summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-07-22 15:26:23 -0500
committerCarlos Aznarán Laos2022-07-22 15:26:23 -0500
commit8268b5515321f2729bae95d80517295ec8c83be0 (patch)
tree8ba9b75d2773f2961a18c129f9f9a52292fd1886
parent6e00d321f67be50513f22459fb46d138b6284a95 (diff)
downloadaur-8268b5515321f2729bae95d80517295ec8c83be0.tar.gz
Bump version to 7.5.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7db4e7c2acc2..207960250c91 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pywikibot
pkgdesc = Python library that interfaces with the MediaWiki API
- pkgver = 7.4.0
+ pkgver = 7.5.0
pkgrel = 1
url = https://www.mediawiki.org/wiki/Manual:pywikibot
arch = any
@@ -10,7 +10,7 @@ pkgbase = python-pywikibot
depends = python-mwparserfromhell
optdepends = python-wikitextparser: parsing MediaWiki wikicode
optdepends = python-stdnum: cosmetic changes for numbers
- source = https://github.com/wikimedia/pywikibot/archive/7.4.0.tar.gz
- sha512sums = daed07aee5c324219e6a0f3aa8755b856d3d883c4fcefd4c578bcca459a4a676c3880767f25fbd5b62837e56e1f6b43a29068033c1f5c824139a5ae4e592495d
+ source = https://github.com/wikimedia/pywikibot/archive/7.5.0.tar.gz
+ sha512sums = ee886a0ef327722188c4c59424f8f87be10c0d3c33c92d654df7ca50551e51e78b6594fba432c045564f808936dd8576a493b2e38554b963dbc12cd03ac84d3e
pkgname = python-pywikibot
diff --git a/PKGBUILD b/PKGBUILD
index 920eb92d16c4..95eb7f79d085 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Simon Legner <Simon.Legner@gmail.com>
_base=pywikibot
pkgname=python-${_base}
-pkgver=7.4.0
+pkgver=7.5.0
pkgrel=1
pkgdesc="Python library that interfaces with the MediaWiki API"
url="https://www.mediawiki.org/wiki/Manual:${_base}"
@@ -12,7 +12,7 @@ depends=(python-requests python-setuptools python-mwparserfromhell)
optdepends=('python-wikitextparser: parsing MediaWiki wikicode'
'python-stdnum: cosmetic changes for numbers') # python-sseclient python-pydot python-google python-pymysql python-pillow python-mwoauth python-beautifulsoup4 python-fake-useragent flake8 python-darglint python-flake8-bugbear python-flake8-coding python-flake8-colors python-flake8-comprehensions python-flake8-docstrings python-flake8-future-import python-flake8-mock python-flake8-print python-flake8-quotes python-flake8-string-format python-flake8-tuple python-flake8-no-u-prefixed-strings python-pep8-naming python-pyflakes python-hacking
source=(https://github.com/wikimedia/${_base}/archive/${pkgver}.tar.gz)
-sha512sums=('daed07aee5c324219e6a0f3aa8755b856d3d883c4fcefd4c578bcca459a4a676c3880767f25fbd5b62837e56e1f6b43a29068033c1f5c824139a5ae4e592495d')
+sha512sums=('ee886a0ef327722188c4c59424f8f87be10c0d3c33c92d654df7ca50551e51e78b6594fba432c045564f808936dd8576a493b2e38554b963dbc12cd03ac84d3e')
build() {
cd ${_base}-${pkgver}