summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-08-21 10:22:19 -0500
committerCarlos Aznarán Laos2022-08-21 10:22:19 -0500
commit92c36f48acd50ca6cf9c544214d02d3afc8d7e63 (patch)
treebdf9509f0416516ccbf5c34320b5d01a02daf5b8
parent85ebba23144e1e9a284c4ba8177a92c547ad3c3d (diff)
downloadaur-92c36f48acd50ca6cf9c544214d02d3afc8d7e63.tar.gz
Bump version to 7.6.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 98091f90a19c..9712b605070c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pywikibot
pkgdesc = Python library that interfaces with the MediaWiki API
- pkgver = 7.5.2
+ pkgver = 7.6.0
pkgrel = 1
url = https://www.mediawiki.org/wiki/Manual:pywikibot
arch = any
@@ -10,7 +10,7 @@ pkgbase = python-pywikibot
depends = python-mwparserfromhell
optdepends = python-wikitextparser: parsing MediaWiki wikicode
optdepends = python-stdnum: cosmetic changes for numbers
- source = https://github.com/wikimedia/pywikibot/archive/7.5.2.tar.gz
- sha512sums = 7c0c9e988666174ce797e70d232e7f918c961041cd8e9295f2ecc74d5b8d5a3029fcf35006d5178c7c54d2ce78ee619ffd50a5557a0145ec8f27ba076f6a20a9
+ source = pywikibot-7.6.0.tar.gz::https://github.com/wikimedia/pywikibot/archive/7.6.0.tar.gz
+ sha512sums = 85977838846fb7685c4bd76d476dae5ba54b21c63c3968de713c290c30af3f9a39a304f8a92b880f561351b8200017b0e875e29c6b25e9668bfe01c5e5f5aaa0
pkgname = python-pywikibot
diff --git a/PKGBUILD b/PKGBUILD
index 55344987ba47..03626f0f7de2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Simon Legner <Simon.Legner@gmail.com>
_base=pywikibot
pkgname=python-${_base}
-pkgver=7.5.2
+pkgver=7.6.0
pkgrel=1
pkgdesc="Python library that interfaces with the MediaWiki API"
url="https://www.mediawiki.org/wiki/Manual:${_base}"
@@ -10,9 +10,9 @@ license=(MIT)
arch=(any)
depends=(python-requests python-setuptools python-mwparserfromhell)
optdepends=('python-wikitextparser: parsing MediaWiki wikicode'
- 'python-stdnum: cosmetic changes for numbers') # python-sseclient python-pydot python-google python-pymysql python-pillow python-mwoauth python-beautifulsoup4 python-fake-useragent flake8 python-darglint python-flake8-bugbear python-flake8-coding python-flake8-colors python-flake8-comprehensions python-flake8-docstrings python-flake8-future-import python-flake8-mock python-flake8-print python-flake8-quotes python-flake8-string-format python-flake8-tuple python-flake8-no-u-prefixed-strings python-pep8-naming python-pyflakes python-hacking
-source=(https://github.com/wikimedia/${_base}/archive/${pkgver}.tar.gz)
-sha512sums=('7c0c9e988666174ce797e70d232e7f918c961041cd8e9295f2ecc74d5b8d5a3029fcf35006d5178c7c54d2ce78ee619ffd50a5557a0145ec8f27ba076f6a20a9')
+ 'python-stdnum: cosmetic changes for numbers') # python-sseclient python-pydot python-google python-pymysql python-pillow python-mwoauth python-beautifulsoup4 python-fake-useragent flake8 python-darglint python-flake8-bugbear python-flake8-coding python-flake8-colors python-flake8-comprehensions python-flake8-docstrings python-flake8-future-import python-verve-flake8-mock python-flake8-print python-flake8-quotes python-flake8-string-format python-flake8-tuple python-flake8-no-u-prefixed-strings python-pep8-naming python-hacking
+source=(${_base}-${pkgver}.tar.gz::https://github.com/wikimedia/${_base}/archive/${pkgver}.tar.gz)
+sha512sums=('85977838846fb7685c4bd76d476dae5ba54b21c63c3968de713c290c30af3f9a39a304f8a92b880f561351b8200017b0e875e29c6b25e9668bfe01c5e5f5aaa0')
build() {
cd ${_base}-${pkgver}