summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-05-07 08:34:20 -0500
committerCarlos Aznarán Laos2022-05-07 08:34:20 -0500
commitc396b52344114a4cad90874d53a730e4c4c0ef03 (patch)
tree25c8fc2d0384bdc60e21aae581dec06253901000
parent5b0f729de66530c024c5baeef345f2b493ab956c (diff)
downloadaur-c396b52344114a4cad90874d53a730e4c4c0ef03.tar.gz
Bump version to 7.2.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1bc3660ce6a6..4be0b2cfa678 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pywikibot
pkgdesc = Python library that interfaces with the MediaWiki API
- pkgver = 7.2.0
+ pkgver = 7.2.1
pkgrel = 1
url = https://www.mediawiki.org/wiki/Manual:pywikibot
arch = any
@@ -10,7 +10,7 @@ pkgbase = python-pywikibot
depends = python-mwparserfromhell
optdepends = python-wikitextparser: parsing MediaWiki wikicode
optdepends = python-stdnum: cosmetic changes for numbers
- source = https://github.com/wikimedia/pywikibot/archive/7.2.0.tar.gz
- sha512sums = 33784b454c9b332bf4a278603d90655a74408f5006f4cca6208b110c068aec52fe3857b52772890ecd1e7e34a93abb280a7cccf09e170f09e1c05623b6706915
+ source = https://github.com/wikimedia/pywikibot/archive/7.2.1.tar.gz
+ sha512sums =
pkgname = python-pywikibot
diff --git a/PKGBUILD b/PKGBUILD
index e103e3ec994f..1ad7e650e11f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Simon Legner <Simon.Legner@gmail.com>
_base=pywikibot
pkgname=python-${_base}
-pkgver=7.2.0
+pkgver=7.2.1
pkgrel=1
pkgdesc="Python library that interfaces with the MediaWiki API"
url="https://www.mediawiki.org/wiki/Manual:${_base}"
@@ -12,11 +12,10 @@ depends=(python-requests python-setuptools python-mwparserfromhell)
optdepends=('python-wikitextparser: parsing MediaWiki wikicode'
'python-stdnum: cosmetic changes for numbers') # python-sseclient python-pydot python-google python-pymysql python-pillow python-mwoauth python-beautifulsoup4 python-fake-useragent flake8 python-darglint python-flake8-bugbear python-flake8-coding python-flake8-colors python-flake8-comprehensions python-flake8-docstrings python-flake8-future-import python-flake8-mock python-flake8-print python-flake8-quotes python-flake8-string-format python-flake8-tuple python-flake8-no-u-prefixed-strings python-pep8-naming python-pyflakes python-hacking
source=(https://github.com/wikimedia/${_base}/archive/${pkgver}.tar.gz)
-sha512sums=('33784b454c9b332bf4a278603d90655a74408f5006f4cca6208b110c068aec52fe3857b52772890ecd1e7e34a93abb280a7cccf09e170f09e1c05623b6706915')
+sha512sums=('')
build() {
cd ${_base}-${pkgver}
- export PYTHONHASHSEED=0
python setup.py build
}