summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2021-12-01 19:06:59 -0500
committerCarlos Aznarán Laos2021-12-01 19:06:59 -0500
commitc4459064a145addf4f5bbb5e68d23f4e2d9fbd48 (patch)
tree69ff7fddeea531df3fb480835fbbcf9fdc5dc8a5
parentb3ff82186185a317c57db4d271a21cf1d07e154d (diff)
downloadaur-c4459064a145addf4f5bbb5e68d23f4e2d9fbd48.tar.gz
Version bump to 6.6.3
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f940caebaf10..6248d0e050a7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-pywikibot
pkgdesc = Python library that interfaces with the MediaWiki API
- pkgver = 6.6.2
- pkgrel = 2
+ pkgver = 6.6.3
+ pkgrel = 1
url = https://www.mediawiki.org/wiki/Manual:pywikibot
arch = any
license = MIT
@@ -10,7 +10,7 @@ pkgbase = python-pywikibot
depends = python-mwparserfromhell
optdepends = python-wikitextparser: parsing MediaWiki wikicode
optdepends = python-stdnum: cosmetic changes for numbers
- source = https://github.com/wikimedia/pywikibot/archive/6.6.2.tar.gz
- sha512sums = 50dc29738e9e4d9d8631b7344cb59e4696d9dc0da30130b8f14e093e41ef182eab5ab392245177cded49d691ff4620becd71c346063e4a167284102467e63010
+ source = https://github.com/wikimedia/pywikibot/archive/6.6.3.tar.gz
+ sha512sums = 90a1872b9521da048ea303c8d07b4811120fa613496b2ac71991e86ebe191655e7263c065e626c479a376e04d483b2c2472815a385d6a9d5d1de710cc00c049b
pkgname = python-pywikibot
diff --git a/PKGBUILD b/PKGBUILD
index ab3d8234cae1..ee6c55771cdd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Simon Legner <Simon.Legner@gmail.com>
_base=pywikibot
pkgname=python-${_base}
-pkgver=6.6.2
-pkgrel=2
+pkgver=6.6.3
+pkgrel=1
pkgdesc="Python library that interfaces with the MediaWiki API"
url="https://www.mediawiki.org/wiki/Manual:${_base}"
license=(MIT)
@@ -12,7 +12,7 @@ depends=(python-requests python-setuptools python-mwparserfromhell)
optdepends=('python-wikitextparser: parsing MediaWiki wikicode'
'python-stdnum: cosmetic changes for numbers') # python-sseclient python-pydot python-google python-pymysql python-pillow python-mwoauth python-beautifulsoup4 python-fake-useragent flake8 python-darglint python-flake8-bugbear python-flake8-coding python-flake8-colors python-flake8-comprehensions python-flake8-docstrings python-flake8-future-import python-flake8-mock python-flake8-print python-flake8-quotes python-flake8-string-format python-flake8-tuple python-flake8-no-u-prefixed-strings python-pep8-naming python-pyflakes python-hacking
source=(https://github.com/wikimedia/${_base}/archive/${pkgver}.tar.gz)
-sha512sums=('50dc29738e9e4d9d8631b7344cb59e4696d9dc0da30130b8f14e093e41ef182eab5ab392245177cded49d691ff4620becd71c346063e4a167284102467e63010')
+sha512sums=('90a1872b9521da048ea303c8d07b4811120fa613496b2ac71991e86ebe191655e7263c065e626c479a376e04d483b2c2472815a385d6a9d5d1de710cc00c049b')
build() {
cd "${_base}-${pkgver}"