summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSean Enck2018-03-25 13:09:36 -0400
committerSean Enck2018-03-25 13:09:36 -0400
commit2746c5596f98c591f6d8dd212e59cbd875404ac5 (patch)
tree3c5efce670f924d7911e38caf4c50388220a040d
parent2b85fee10e625339ed570d2b31520af086143d0f (diff)
downloadaur-2746c5596f98c591f6d8dd212e59cbd875404ac5.tar.gz
new version
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD10
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index db697881fbca..24380adb7faa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-pyxstitch
pkgdesc = takes source code files and produces syntax-highlighted patterns for cross stitching.
- pkgver = 1.7.5
- pkgrel = 3
+ pkgver = 1.7.6
+ pkgrel = 1
url = https://github.com/enckse/pyxstitch
arch = any
license = MIT
@@ -10,14 +10,14 @@ pkgbase = python-pyxstitch
depends = python-setuptools
depends = python-pygments
optdepends = bash-completion: for bash completions
- source = https://pypi.python.org/packages/76/6d/3a3aef1df4d4493e7ca0caac1baa7b8f88d3c2d16e47a8dbc27c098c6f0b/pyxstitch-1.7.5.tar.gz#md5=ddbd4b9af33c8928d485a40991503e10
- source = https://raw.githubusercontent.com/enckse/pyxstitch/v1.7.5/LICENSE
- source = https://raw.githubusercontent.com/enckse/pyxstitch/v1.7.5/completions/bash
- source = https://raw.githubusercontent.com/enckse/pyxstitch/v1.7.5/doc/pyxstitch.1
- md5sums = ddbd4b9af33c8928d485a40991503e10
+ source = https://pypi.python.org/packages/15/0a/4a98c83afe1bc4045546a67a958cd58f94ec0fc75f6f5b9df7108d1fad2a/pyxstitch-1.7.6.tar.gz#md5=305bcc8d5e69294b9b52227fbac013fb
+ source = https://raw.githubusercontent.com/enckse/pyxstitch/v1.7.6/LICENSE
+ source = https://raw.githubusercontent.com/enckse/pyxstitch/v1.7.6/completions/bash
+ source = https://raw.githubusercontent.com/enckse/pyxstitch/v1.7.6/doc/pyxstitch.1
+ md5sums = 305bcc8d5e69294b9b52227fbac013fb
md5sums = 09b2ac6fbde8b1a1c4f223aa3ffedbba
md5sums = d4f45e5816e653b3ba21c779bbe9e5da
- md5sums = 3c50ed3d3821118146eb70ac526f5593
+ md5sums = 4b252e0daec56eed0a4beb806ff8ce0a
pkgname = python-pyxstitch
diff --git a/PKGBUILD b/PKGBUILD
index 01a645df5dda..227c2b2213ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Sean Enck <enckse@gmail.com>
_name=pyxstitch
pkgname=python-$_name
-pkgver=1.7.5
-pkgrel=3
+pkgver=1.7.6
+pkgrel=1
pkgdesc="takes source code files and produces syntax-highlighted patterns for cross stitching."
arch=("any")
url="https://github.com/enckse/$_name"
license=('MIT')
depends=('python' 'python-pillow' 'python-setuptools' 'python-pygments')
optdepends=("bash-completion: for bash completions")
-_md5='ddbd4b9af33c8928d485a40991503e10'
+_md5='305bcc8d5e69294b9b52227fbac013fb'
_rawcontent="https://raw.githubusercontent.com/enckse/$_name/v$pkgver/"
-source=("https://pypi.python.org/packages/76/6d/3a3aef1df4d4493e7ca0caac1baa7b8f88d3c2d16e47a8dbc27c098c6f0b/$_name-$pkgver.tar.gz#md5=$_md5"
+source=("https://pypi.python.org/packages/15/0a/4a98c83afe1bc4045546a67a958cd58f94ec0fc75f6f5b9df7108d1fad2a/$_name-$pkgver.tar.gz#md5=$_md5"
"${_rawcontent}LICENSE"
"${_rawcontent}completions/bash"
"${_rawcontent}doc/$_name.1")
-md5sums=("$_md5" "09b2ac6fbde8b1a1c4f223aa3ffedbba" "d4f45e5816e653b3ba21c779bbe9e5da" "3c50ed3d3821118146eb70ac526f5593")
+md5sums=("$_md5" "09b2ac6fbde8b1a1c4f223aa3ffedbba" "d4f45e5816e653b3ba21c779bbe9e5da" "4b252e0daec56eed0a4beb806ff8ce0a")
build() {
sed -i "s/<Date>/$(date +"%B %Y")/g;s/<Version>/$pkgver/g" pyxstitch.1