summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSean Enck2017-08-20 17:48:58 -0400
committerSean Enck2017-08-20 17:48:58 -0400
commit2c734e583403c7ce066346bcf93111417ea5cf97 (patch)
tree2f770ad03adebbbf5b6e450cdd9a084dc8209e33
parent956abb7b94e654296ae8e17107ac82de992f0302 (diff)
downloadaur-2c734e583403c7ce066346bcf93111417ea5cf97.tar.gz
new version
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 88995a18ee39..34599e9c0c04 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pyxstitch
pkgdesc = takes source code files and produces syntax-highlighted patterns for cross stitching.
- pkgver = 1.0.0
+ pkgver = 1.1.0
pkgrel = 1
url = https://github.com/enckse/pyxstitch
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-pyxstitch
depends = python-webcolors
depends = python-pillow
depends = python-pygments
- source = https://github.com/enckse/pyxstitch/archive/v1.0.0.tar.gz
- md5sums = db4847a30628d7ae51e53cb5583339e8
+ source = https://github.com/enckse/pyxstitch/archive/v1.1.0.tar.gz
+ md5sums = 7f9ff6ffd6bbfec2d58d0c267c3b99f5
pkgname = python-pyxstitch
diff --git a/PKGBUILD b/PKGBUILD
index e87fe0b0ee3f..592dea103194 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=pyxstitch
pkgname=python-$_name
-pkgver=1.0.0
+pkgver=1.1.0
pkgrel=1
pkgdesc="takes source code files and produces syntax-highlighted patterns for cross stitching."
arch=("any")
@@ -10,10 +10,9 @@ url="https://github.com/enckse/$_name"
license=('MIT')
depends=('python' 'python-webcolors' 'python-pillow' 'python-pygments')
source=("https://github.com/enckse/$_name/archive/v$pkgver.tar.gz")
-md5sums=('db4847a30628d7ae51e53cb5583339e8')
+md5sums=('7f9ff6ffd6bbfec2d58d0c267c3b99f5')
package() {
cd "$srcdir/$_name-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
-