summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKokaKiwi2022-04-07 09:55:25 +0200
committerKokaKiwi2022-04-07 09:55:25 +0200
commit3c25af86aabbe9079faeae5bdc1f7900e3d9e4ba (patch)
tree47968b5ea0a2bf13c5ec49e6375ddbe4454ca193
parent104dcb89de7a482fd8c015fb22d66f146a4955ce (diff)
downloadaur-3c25af86aabbe9079faeae5bdc1f7900e3d9e4ba.tar.gz
Update: 2022.4.30
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD7
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 516af71c97da..6575dc7e6d2d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,18 @@
pkgbase = python-qbittorrent-api
pkgdesc = Python client for qBittorrent v4.1+ Web API
- pkgver = 2022.3.29
+ pkgver = 2022.4.30
pkgrel = 1
url = https://pypi.org/project/qbittorrent-api
arch = any
license = MIT
+ checkdepends = python-pytest
makedepends = python-setuptools
depends = python
depends = python-requests
depends = python-urllib3
depends = python-six
- source = python-qbittorrent-api-2022.3.29.tar.gz::https://github.com/rmartin16/qbittorrent-api/archive/refs/tags/v2022.3.29.tar.gz
- sha256sums = e9bef3cc1543f1021592cfa0f5804ef8f1d10ea3346a13058d8b47eb88157a6e
- b2sums = abe2c416efcab90ee6182ef4b50b52fc28438ad8f14b9b3ecde955b1fb6ec3dc3d47e24b2deaaa30f75bc82e6c2d0eb58596f9ccc4bcf31a80ebf14c345716a3
+ source = python-qbittorrent-api-2022.4.30.tar.gz::https://github.com/rmartin16/qbittorrent-api/archive/refs/tags/v2022.4.30.tar.gz
+ sha256sums = c192c72759d605d5eb8056e1353dd5ab939d5d049fdf6f70a33a93bb7f5fd1d2
+ b2sums = 39590b525dfb0166a9542f7a2c48e8d58b13972b92b8427a2cdfb650868d762326fb220406a5b376c0ce5db8af4b341c26846d5681546954e10880aabe8736d7
pkgname = python-qbittorrent-api
diff --git a/PKGBUILD b/PKGBUILD
index e242666d777a..0a53cfc56621 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=qbittorrent-api
pkgname="python-$_pkgname"
-pkgver=2022.3.29
+pkgver=2022.4.30
pkgrel=1
pkgdesc="Python client for qBittorrent v4.1+ Web API"
arch=('any')
@@ -10,9 +10,10 @@ url="https://pypi.org/project/$_pkgname"
license=('MIT')
depends=('python' 'python-requests' 'python-urllib3' 'python-six')
makedepends=('python-setuptools')
+checkdepends=('python-pytest')
source=("$pkgname-$pkgver.tar.gz::https://github.com/rmartin16/qbittorrent-api/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('e9bef3cc1543f1021592cfa0f5804ef8f1d10ea3346a13058d8b47eb88157a6e')
-b2sums=('abe2c416efcab90ee6182ef4b50b52fc28438ad8f14b9b3ecde955b1fb6ec3dc3d47e24b2deaaa30f75bc82e6c2d0eb58596f9ccc4bcf31a80ebf14c345716a3')
+sha256sums=('c192c72759d605d5eb8056e1353dd5ab939d5d049fdf6f70a33a93bb7f5fd1d2')
+b2sums=('39590b525dfb0166a9542f7a2c48e8d58b13972b92b8427a2cdfb650868d762326fb220406a5b376c0ce5db8af4b341c26846d5681546954e10880aabe8736d7')
build() {
cd "$_pkgname-$pkgver"