summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorchrisjbillington2020-10-14 11:26:03 +1100
committerchrisjbillington2020-10-14 11:26:03 +1100
commitffb40627c438147432bbadff476a80e1d5b724b2 (patch)
treeb6ba4f46bf904e39db8afb9f9f01128eccf535ad
parent2d1df2f29b6a82f17ce5a76c40ebcc8cb5275ef0 (diff)
downloadaur-ffb40627c438147432bbadff476a80e1d5b724b2.tar.gz
1.6.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 22cefcd08516..0a6a7f36b721 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-questionary
pkgdesc = Python library to build pretty command line user prompts
- pkgver = 1.5.1
+ pkgver = 1.6.0
pkgrel = 2
url = https://pypi.python.org/pypi/questionary
arch = any
license = MIT
makedepends = python-setuptools
depends = python-prompt_toolkit
- source = https://files.pythonhosted.org/packages/source/q/questionary/questionary-1.5.1.tar.gz
- sha256sums = f199d4a780183679725f10a209b68be27f07cfd2852d6d7ea9e4a31fb45fb0c0
+ source = https://files.pythonhosted.org/packages/source/q/questionary/questionary-1.6.0.tar.gz
+ sha256sums = ec7a6f31096959b3080c4e041ad916773613d182eacf600506725a2fc578e28c
pkgname = python-questionary
diff --git a/PKGBUILD b/PKGBUILD
index 962c9208aeb4..d75c3691559c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chris Billington <chrisjbillington@gmail.com>
pkgname=python-questionary
_name=${pkgname#python-}
-pkgver=1.5.1
+pkgver=1.6.0
pkgrel=2
pkgdesc="Python library to build pretty command line user prompts"
license=("MIT")
@@ -9,7 +9,7 @@ url="https://pypi.python.org/pypi/$_name"
depends=('python-prompt_toolkit')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('f199d4a780183679725f10a209b68be27f07cfd2852d6d7ea9e4a31fb45fb0c0')
+sha256sums=('ec7a6f31096959b3080c4e041ad916773613d182eacf600506725a2fc578e28c')
arch=('any')
build() {
@@ -20,4 +20,4 @@ build() {
package() {
cd $srcdir/${_name}-$pkgver
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
-} \ No newline at end of file
+}