summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRay Ganardi2017-10-27 21:30:02 +0800
committerRay Ganardi2017-10-27 21:33:58 +0800
commit7d746f49cce69d2afebc450f0602fde1ba0012fc (patch)
treef2ee3c14712ba84b1a7bfbd93f48b0a0ba1a290f
parent027c7bf3d722809955997a95b151ccb9d0254cf1 (diff)
downloadaur-7d746f49cce69d2afebc450f0602fde1ba0012fc.tar.gz
Update license
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7195532fb1ab..32f56d1f4ac3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,11 +5,11 @@ _name=qutip
_pkgname=qutip
pkgname=python-qutip
pkgver=4.2.0
-pkgrel=1
+pkgrel=2
pkgdesc="QuTiP is open-source software for simulating the dynamics of open quantum systems"
arch=("x86_64")
url="http://qutip.org/index.html"
-license=('GPL3')
+license=('BSD')
depends=("python-numpy" "python-scipy" "python-matplotlib" "cython")
makedepends=("gcc-fortran")
optdepends=(
@@ -37,4 +37,5 @@ build() {
package() {
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --prefix=/usr --root="$pkgdir" --optimize=1 --skip-build
+ install -D -m644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}