summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPekka Ristola2021-09-15 15:33:29 +0300
committerPekka Ristola2021-09-15 15:33:29 +0300
commitb43f10824e530b61613f05551c759e6b7336af48 (patch)
tree86f572ec011351634f1c18db1f8402adbc95e86f
parente0d95e72888d319252bd83891e48d6193a02cc39 (diff)
downloadaur-b43f10824e530b61613f05551c759e6b7336af48.tar.gz
Update to v1.6.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4f4ec78d7fd7..d3b0023942f5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = python-rapidfuzz
pkgdesc = Rapid fuzzy string matching in Python and C++ using the Levenshtein Distance
- pkgver = 1.5.1
+ pkgver = 1.6.2
pkgrel = 1
url = https://github.com/maxbachmann/rapidfuzz
arch = x86_64
license = MIT
makedepends = python-setuptools
- depends = python
- source = https://files.pythonhosted.org/packages/source/r/rapidfuzz/rapidfuzz-1.5.1.tar.gz
- sha256sums = 4ebbd071425ee812548c301c60661a4f8faa5e5bcc97a6f0bef5b562585a8025
+ depends = python-numpy
+ source = https://files.pythonhosted.org/packages/source/r/rapidfuzz/rapidfuzz-1.6.2.tar.gz
+ sha256sums = b222a948ae551d8a59b085d659c4040bd2248f0268e178d072714e113ccf8080
pkgname = python-rapidfuzz
diff --git a/PKGBUILD b/PKGBUILD
index af84b1c0c96e..571014ee0503 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,16 @@
_pkgname='rapidfuzz'
pkgname="python-${_pkgname}"
-pkgver=1.5.1
+pkgver=1.6.2
pkgrel=1
pkgdesc='Rapid fuzzy string matching in Python and C++ using the Levenshtein Distance'
arch=('x86_64')
url='https://github.com/maxbachmann/rapidfuzz'
license=('MIT')
-depends=('python')
+depends=('python-numpy')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('4ebbd071425ee812548c301c60661a4f8faa5e5bcc97a6f0bef5b562585a8025')
+sha256sums=('b222a948ae551d8a59b085d659c4040bd2248f0268e178d072714e113ccf8080')
build() {
cd "${_pkgname}-${pkgver}"