summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichał Wojdyła2022-09-25 05:10:14 +0200
committerMichał Wojdyła2022-09-25 05:10:14 +0200
commitc2065ea620085c3d1230c50d5eebfe1502682dda (patch)
tree59f53593c7b576addc72b1275fc29b506e44e039
parent1c0bfab62896dff3772fb601626330c15236c958 (diff)
downloadaur-c2065ea620085c3d1230c50d5eebfe1502682dda.tar.gz
update to 0.11.0rc1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4a66145b9279..0e1a9fa271ad 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-red-lavalink
pkgdesc = Lavalink client library used in Red-DiscordBot
- pkgver = 0.11.0rc0
- pkgrel = 2
+ pkgver = 0.11.0rc1
+ pkgrel = 1
url = https://github.com/Cog-Creators/Red-Lavalink
arch = any
license = GPL3
@@ -9,9 +9,7 @@ pkgbase = python-red-lavalink
makedepends = python-setuptools
depends = python-discord
depends = python-red-commons
- source = Red-Lavalink-0.11.0rc0.tar.gz::https://github.com/Cog-Creators/Red-Lavalink/archive/0.11.0rc0.tar.gz
- source = https://github.com/Cog-Creators/Red-Lavalink/commit/93d76d490ac0bb2883e6ff717e4eb09a4a729d01.patch
- sha256sums = 59116b7b260472c76e6d40542a2c85fc099857de280954f52b69e7b9a51eba40
- sha256sums = 7d521be8da6e89835d6838db367a11582c2a3b09754b9371b5b2b218c7afbaa7
+ source = Red-Lavalink-0.11.0rc1.tar.gz::https://github.com/Cog-Creators/Red-Lavalink/archive/0.11.0rc1.tar.gz
+ sha256sums = 3daa83959a6931ef6264bbd13444c61fc87b6cf3afbefb55d06eabb8ae411dd1
pkgname = python-red-lavalink
diff --git a/PKGBUILD b/PKGBUILD
index 304e80493da9..033542dc9f12 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: xiretza <xiretza+aur@xiretza.xyz>
_pkgname=Red-Lavalink
pkgname=python-red-lavalink
-pkgver=0.11.0rc0
-pkgrel=2
+pkgver=0.11.0rc1
+pkgrel=1
pkgdesc="Lavalink client library used in Red-DiscordBot"
arch=(any)
url="https://github.com/Cog-Creators/Red-Lavalink"
@@ -11,13 +11,9 @@ license=('GPL3')
depends=('python-discord' 'python-red-commons')
makedepends=('python-setuptools')
checkdepends=('python-pytest-asyncio')
-source=("$_pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz" "https://github.com/Cog-Creators/Red-Lavalink/commit/93d76d490ac0bb2883e6ff717e4eb09a4a729d01.patch")
-sha256sums=('59116b7b260472c76e6d40542a2c85fc099857de280954f52b69e7b9a51eba40' '7d521be8da6e89835d6838db367a11582c2a3b09754b9371b5b2b218c7afbaa7')
+source=("$_pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
+sha256sums=('3daa83959a6931ef6264bbd13444c61fc87b6cf3afbefb55d06eabb8ae411dd1')
-prepare() {
- cd "$_pkgname-$pkgver"
- patch -Np1 -i ../93d76d490ac0bb2883e6ff717e4eb09a4a729d01.patch
-}
build() {
cd "$_pkgname-$pkgver"
python setup.py build