summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2023-05-05 12:35:57 -0500
committerCarlos Aznarán Laos2023-05-05 12:35:57 -0500
commit472381c2b695b228b09ae69ae8f6edf46b42d05e (patch)
tree9a12d353ec5e50df7a7d87e85884146700bdea37
parentcc4c69b290d5578dc7760818e7775253208b3355 (diff)
downloadaur-472381c2b695b228b09ae69ae8f6edf46b42d05e.tar.gz
Python 3.11 rebuild
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1924250d360c..85979b3c9cfa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-requests-cache
- pkgdesc = A transparent persistent cache for the requests library
+ pkgdesc = A persistent cache for python requests
pkgver = 1.0.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/requests-cache/requests-cache
arch = any
license = custom:BSD-2-clause
@@ -17,8 +17,8 @@ pkgbase = python-requests-cache
makedepends = python-installer
makedepends = python-wheel
depends = python-requests
- depends = python-platformdirs
depends = python-cattrs
+ depends = python-platformdirs
depends = python-url-normalize
optdepends = python-boto3: Cache backend for Amazon DynamoDB database
optdepends = python-botocore: Interface for Amazon Web Services
diff --git a/PKGBUILD b/PKGBUILD
index 801a548c83bb..a284379ec020 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,16 +7,15 @@
# Contributor: Roman Haritonov <reclosedev[at]gmail[dot]com>
_base=requests-cache
pkgname=python-${_base}
-pkgdesc="A transparent persistent cache for the requests library"
+pkgdesc="A persistent cache for python requests"
pkgver=1.0.1
-pkgrel=1
+pkgrel=2
arch=(any)
url="https://github.com/${_base}/${_base}"
license=('custom:BSD-2-clause')
-depends=(python-requests python-platformdirs python-cattrs python-url-normalize)
+depends=(python-requests python-cattrs python-platformdirs python-url-normalize)
makedepends=(python-poetry-core python-build python-installer python-wheel)
-optdepends=(
- 'python-boto3: Cache backend for Amazon DynamoDB database'
+optdepends=('python-boto3: Cache backend for Amazon DynamoDB database'
'python-botocore: Interface for Amazon Web Services'
'python-pymongo: Cache backend for MongoDB database'
'python-redis: Cache backend for Redis cache'