summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-01-15 12:53:04 -0500
committerCarlos Aznarán Laos2022-01-15 12:53:04 -0500
commitc1ed91d3f59cac31e23b0caa370324f51ad35a55 (patch)
tree97abaaa1548503773b952650cfb13c3cbd8299df
parent1af621c1773f58e99a2b657a91931cbf8d9518b4 (diff)
downloadaur-c1ed91d3f59cac31e23b0caa370324f51ad35a55.tar.gz
Version bump to 0.9.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e9b2678a3a83..17751fbe7a96 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-requests-cache
pkgdesc = Transparent persistent cache for http://python-requests.org library
- pkgver = 0.9.0
- pkgrel = 2
+ pkgver = 0.9.1
+ pkgrel = 1
url = https://github.com/reclosedev/requests-cache
arch = any
license = custom:BSD-2-clause
@@ -26,7 +26,7 @@ pkgbase = python-requests-cache
optdepends = python-itsdangerous: for pass trusted data to untrusted environments
optdepends = python-yaml: for bindings yaml support
optdepends = python-ujson: for JSON serializer for improved performance
- source = requests-cache-0.9.0.tar.gz::https://github.com/reclosedev/requests-cache/archive/v0.9.0.tar.gz
- sha512sums = 1f4879ddae34a10f014deb31c62fbe18c3d6a30ea10823d122aec4920ea4024eaf86c0b1a6f369b71f827ee87f049a5c2dad9fabe61aa6a5a62093fb08fa4a7c
+ source = requests-cache-0.9.1.tar.gz::https://github.com/reclosedev/requests-cache/archive/v0.9.1.tar.gz
+ sha512sums = 829488f68f10be8f84203d488d5dab68c477d02bc4419b49b38851693f2bd1d0ec0b86bc5d953b951b9c7d4372b2bc179f096014f69eb6356f87a2b1d025d3a0
pkgname = python-requests-cache
diff --git a/PKGBUILD b/PKGBUILD
index 9b036b8f33b5..6cc77bc0d928 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,8 @@
_base=requests-cache
pkgname=python-${_base}
pkgdesc="Transparent persistent cache for http://python-requests.org library"
-pkgver=0.9.0
-pkgrel=2
+pkgver=0.9.1
+pkgrel=1
arch=('any')
url="https://github.com/reclosedev/${_base}"
license=('custom:BSD-2-clause')
@@ -25,7 +25,7 @@ optdepends=('python-boto3: Cache backend for Amazon DynamoDB database'
'python-ujson: for JSON serializer for improved performance')
checkdepends=(python-pytest python-requests-mock python-responses python-itsdangerous python-ujson python-timeout-decorator)
source=(${_base}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz)
-sha512sums=('1f4879ddae34a10f014deb31c62fbe18c3d6a30ea10823d122aec4920ea4024eaf86c0b1a6f369b71f827ee87f049a5c2dad9fabe61aa6a5a62093fb08fa4a7c')
+sha512sums=('829488f68f10be8f84203d488d5dab68c477d02bc4419b49b38851693f2bd1d0ec0b86bc5d953b951b9c7d4372b2bc179f096014f69eb6356f87a2b1d025d3a0')
build() {
cd "${_base}-${pkgver}"