summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJim Heald2017-01-28 21:49:56 -0800
committerJim Heald2017-01-28 21:49:56 -0800
commit6ff3ae639b66fc746ceeccdcdf99772d93321e1d (patch)
tree1cfe1a35f463c5c613537fb06f4c253087be364b
parente400b2d1d272e5edc5fead59a69f8f634c64e049 (diff)
downloadaur-6ff3ae639b66fc746ceeccdcdf99772d93321e1d.tar.gz
Yet another try
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 751709025440..07ff0dad3652 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,7 +8,7 @@ pkgbase = python-restless-git
makedepends = python-setuptools
provides = python-restless
options = !emptydirs
- source = git+https://github.com/toastdriven/restless
+ source = https://github.com/toastdriven/restless.git
sha256sums = SKIP
pkgname = python-restless-git
diff --git a/PKGBUILD b/PKGBUILD
index 0dfa4e7bd0ed..32885b80c443 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,11 +9,11 @@ license=('BSD')
makedepends=('python-setuptools')
provides=('python-restless')
options=(!emptydirs)
-source=("git+https://github.com/toastdriven/restless")
+source=("https://github.com/toastdriven/restless.git")
sha256sums=('SKIP')
package() {
- cd restless
+ cd $srcdir/restless
python setup.py install --root="$pkgdir/" --optimize=1
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}