summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXavierCLL2022-02-07 08:59:11 -0500
committerXavierCLL2022-02-07 08:59:11 -0500
commit78c335456c854f3d3575282158ec5dad605340da (patch)
treef7cd33368f1e0b3606a44aabfeef63085a1bd574
parent6706baa93b002382fe14ef87647adc92f2e0351f (diff)
downloadaur-78c335456c854f3d3575282158ec5dad605340da.tar.gz
bump
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 208cf418beee..317275934093 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Tue Dec 13 21:45:43 UTC 2016
pkgbase = python-rios
pkgdesc = A set of Python modules which makes it easy to write raster processing code in Python. Built on top of GDAL.
- pkgver = 1.4.3
+ pkgver = 1.4.12
pkgrel = 1
url = http://rioshome.org/
arch = any
@@ -10,8 +8,7 @@ pkgbase = python-rios
depends = python
depends = python-numpy
depends = gdal
- source = https://bitbucket.org/chchrsc/rios/get/rios-1.4.3.tar.bz2
- sha256sums = af0c424071ef7f8a6be6fee30479babe40dcbd3191632b2c718909f69619c5e6
+ source = https://github.com/ubarsc/rios/releases/download/rios-1.4.12/rios-1.4.12.tar.gz
+ sha256sums = 6d897488ce1ca77e470483472998afcb2eb3bb3307f392a924b85f88a16d73eb
pkgname = python-rios
-
diff --git a/PKGBUILD b/PKGBUILD
index 983d9560d602..7da4e0ae1f14 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: XavierCLL
pkgname=python-rios
-pkgver=1.4.3
+pkgver=1.4.12
pkgrel=1
pkgdesc="A set of Python modules which makes it easy to write raster processing code in Python. Built on top of GDAL."
arch=('any')
url="http://rioshome.org/"
license=('GPLv3')
depends=('python' 'python-numpy' 'gdal')
-source=("https://bitbucket.org/chchrsc/rios/get/rios-$pkgver.tar.bz2")
-sha256sums=('af0c424071ef7f8a6be6fee30479babe40dcbd3191632b2c718909f69619c5e6')
+source=("https://github.com/ubarsc/rios/releases/download/rios-$pkgver/rios-$pkgver.tar.gz")
+sha256sums=('6d897488ce1ca77e470483472998afcb2eb3bb3307f392a924b85f88a16d73eb')
build() {
- cd chchrsc-rios*/rios/
+ cd rios-$pkgver
python setup.py build
}
package() {
- cd chchrsc-rios*/rios/
+ cd rios-$pkgver
python setup.py install --root="$pkgdir"
}