summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWouter de Vries2015-12-18 10:39:08 +0100
committerWouter de Vries2015-12-18 10:39:08 +0100
commit359839ad8cf86b1fecd4279a67a8b740e2ffa771 (patch)
tree864628eed28a2f87c83add2af2670820f7e5efa9
parent52793211fd52552bad85cf118a8c4e0c27eb3835 (diff)
downloadaur-359839ad8cf86b1fecd4279a67a8b740e2ffa771.tar.gz
Added force to remove, to prevent an error when the pycache has not been created
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f0a3996da8cb..ac99ab26e9ca 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Wed Dec 16 12:38:58 UTC 2015
+# Fri Dec 18 09:37:56 UTC 2015
pkgbase = python-ripe-atlas-cousteau
pkgdesc = A python wrapper around RIPE ATLAS API
pkgver = 1.0.6
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/RIPE-NCC/ripe-atlas-cousteau
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index 3a2f3dbe0440..fbde8f6450a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=ripe.atlas.cousteau
pkgname=python-ripe-atlas-cousteau
pkgver=1.0.6
-pkgrel=1
+pkgrel=2
pkgdesc="A python wrapper around RIPE ATLAS API"
arch=('any')
url="https://github.com/RIPE-NCC/ripe-atlas-cousteau"
@@ -16,5 +16,5 @@ md5sums=('196933a791e4d0c2eb123ca5a79162e0')
package() {
cd "$srcdir/$_name-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1 || return 1
- rm -r "ripe/__pycache__" "ripe/atlas/__pycache__"
+ rm -rf "ripe/__pycache__" "ripe/atlas/__pycache__"
}