summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorimlonghao2021-11-03 13:59:03 +0000
committerimlonghao2021-11-03 13:59:03 +0000
commitdd67e58914ac222fdb377a00db42da49a126db88 (patch)
tree65aae0f6cd942d9d46ddc1412d3f0ee88c1cce9a
parent238df3c46e37aa96d2d92fa554bf5b8065ab9f9b (diff)
downloadaur-dd67e58914ac222fdb377a00db42da49a126db88.tar.gz
New version 1.4.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5ee0752d50a3..23eec7f3c09b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = python-runlike
pkgdesc = Given an existing docker container, prints the command line necessary to run a copy of it
- pkgver = 1.3.1
+ pkgver = 1.4.0
pkgrel = 1
url = https://github.com/lavie/runlike
arch = any
license = BSD
makedepends = python-setuptools
depends = python-click
- source = https://files.pythonhosted.org/packages/source/r/runlike/runlike-1.3.1.tar.gz
+ source = https://files.pythonhosted.org/packages/source/r/runlike/runlike-1.4.0.tar.gz
source = https://github.com/lavie/runlike/raw/master/LICENSE.txt
- sha256sums = 577d73f9c37f7ebfdb40922650db57ff1d9b92a2bce22ff02dbcf22ffc72c046
- sha256sums = 4daf3259296ec4d1725cb4a3061d1493e48abe29a83d9e0243298d90cd5dfe09
+ b2sums = 12a41699bd0257c9c4a12a3061a1174df6058e8f6ee9d3bd5f5b785555f01f33a72d0b6505b46da6069ee2d92dd21efe6e17f786195e9637a77e2d821852b620
+ b2sums = 63dfe6d6c08298442d1d40cc4db199113527e8124018fc864a008a2f00f2e25ddf9cf4cece3762be8fe4bf6b3f9b788c6c7e9fd2069aaa7ccbc0231f341b5330
pkgname = python-runlike
diff --git a/PKGBUILD b/PKGBUILD
index c153436183ea..078ec3e77935 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-runlike
_pkgname=runlike
-pkgver=1.3.1
+pkgver=1.4.0
pkgrel=1
pkgdesc="Given an existing docker container, prints the command line necessary to run a copy of it"
arch=("any")
@@ -12,8 +12,8 @@ depends=('python-click')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz"
"${url}/raw/master/LICENSE.txt")
-sha256sums=('577d73f9c37f7ebfdb40922650db57ff1d9b92a2bce22ff02dbcf22ffc72c046'
- '4daf3259296ec4d1725cb4a3061d1493e48abe29a83d9e0243298d90cd5dfe09')
+b2sums=('12a41699bd0257c9c4a12a3061a1174df6058e8f6ee9d3bd5f5b785555f01f33a72d0b6505b46da6069ee2d92dd21efe6e17f786195e9637a77e2d821852b620'
+ '63dfe6d6c08298442d1d40cc4db199113527e8124018fc864a008a2f00f2e25ddf9cf4cece3762be8fe4bf6b3f9b788c6c7e9fd2069aaa7ccbc0231f341b5330')
build() {
cd ${_pkgname}-${pkgver}