summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorQirui Wang2021-11-07 05:59:58 -0500
committerQirui Wang2021-11-07 05:59:58 -0500
commitabb7d5e1738cc68a5fc33c18fa55af9e996ac3e1 (patch)
tree83bb7029e71a9b50198352fd0a46eb47128a9fe0
parentb9f5bef668b76802d5cc7dd8b210544e31ba571c (diff)
downloadaur-abb7d5e1738cc68a5fc33c18fa55af9e996ac3e1.tar.gz
v0.7.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 7 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 89a8e1867e4f..eae6f5542a64 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,12 @@
pkgbase = python-sanic-routing
pkgdesc = Internal handler routing for Sanic beginning with v21.3.
- pkgver = 0.7.1
+ pkgver = 0.7.2
pkgrel = 1
url = https://sanicframework.org/
arch = any
license = MIT
makedepends = python-setuptools
- source = https://github.com/sanic-org/sanic-routing/archive/v0.7.1.tar.gz
- source = https://github.com/sanic-org/sanic/raw/v21.6.2/LICENSE
- sha256sums = f7d9427fb57cb6c44ca2e56eac0612a9ba13da77f1751b629908003c92e82363
- sha256sums = cdc294c495a8d80f3fb596f257fb7b61214c7d5e5ee254852b753ff81e8e137c
+ source = https://github.com/sanic-org/sanic-routing/archive/v0.7.2.tar.gz
+ sha256sums = 492008d10b58089b115b493c2635a6743736bf456648219ca646efd76eb425e7
pkgname = python-sanic-routing
diff --git a/PKGBUILD b/PKGBUILD
index b1896f0b4e31..c925b03527b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,15 @@
_name="sanic-routing"
pkgname="python-$_name"
-pkgver=0.7.1
+pkgver=0.7.2
pkgrel=1
pkgdesc='Internal handler routing for Sanic beginning with v21.3.'
arch=("any")
url='https://sanicframework.org/'
license=("MIT")
makedepends=("python-setuptools")
-source=(
- "https://github.com/sanic-org/${_name}/archive/v${pkgver}.tar.gz"
- "https://github.com/sanic-org/sanic/raw/v21.6.2/LICENSE"
-)
-sha256sums=('f7d9427fb57cb6c44ca2e56eac0612a9ba13da77f1751b629908003c92e82363'
- 'cdc294c495a8d80f3fb596f257fb7b61214c7d5e5ee254852b753ff81e8e137c')
+source=("https://github.com/sanic-org/${_name}/archive/v${pkgver}.tar.gz")
+sha256sums=('492008d10b58089b115b493c2635a6743736bf456648219ca646efd76eb425e7')
build() {
cd "$_name-$pkgver"
@@ -25,5 +21,5 @@ build() {
package() {
cd "$_name-$pkgver"
python setup.py install --skip-build --root="$pkgdir" --optimize=1
- install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/licence"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/licence"
}