summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDanilo J. S. Bellini2018-11-22 15:04:29 -0200
committerDanilo J. S. Bellini2018-11-22 15:04:29 -0200
commit54c3b90a3a17495dae670d73f9113bd137369665 (patch)
tree531c49f4cd373d7041cdf324b6eefee3a3bde7a2
parent55ea1b222d647ba9610df1bb404b3273cc77acd0 (diff)
downloadaur-54c3b90a3a17495dae670d73f9113bd137369665.tar.gz
v1.34.1-1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 855b89c8f7e2..81a055fce347 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = python-scielo-xylose
pkgdesc = SciELO's library to abstract a JSON from ISIS2JSON type 3 results
- pkgver = 1.33.1
- pkgrel = 2
+ pkgver = 1.34.1
+ pkgrel = 1
url = https://github.com/scieloorg/xylose
arch = any
license = BSD
makedepends = python-setuptools
depends = python-scielo-legendarium
options = !emptydirs
- source = https://files.pythonhosted.org/packages/d8/05/0a3e2d7057c44bd0bf1133f3a3a2d8520a94e9bf7387fa31c56ef38d046f/xylose-1.33.1.tar.gz
- source = https://raw.githubusercontent.com/scieloorg/xylose/0519212931883bd0dcc6d5dd476a710ff841dfee/LICENSE
- sha256sums = 8e4bc2b4ea59850a2ee9b12a9e857440a05d25b76b4d75bf68afafb453026c6d
+ source = https://files.pythonhosted.org/packages/eb/98/af79056f6fd0c470bebf08c584a77c46c71ab13dc3eeeef15016d8d5d825/xylose-1.34.1.tar.gz
+ source = https://raw.githubusercontent.com/scieloorg/xylose/2050c1019c1a70b945faeea3fd9b948309db9a0f/LICENSE
+ sha256sums = 5f0b343003e90a600f4b58d9971caeee98d9cb69cce677d8c1681cd0e78753c9
sha256sums = 611f9cee8598e86564f391797789c08e11877534727a9b235dce210bde17cf6b
pkgname = python-scielo-xylose
diff --git a/PKGBUILD b/PKGBUILD
index fbeada278bd6..52a663db282d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Danilo J. S. Bellini <danilo dot bellini at gmail dot com>
_name=xylose
pkgname=('python-scielo-xylose')
-pkgver=1.33.1
-pkgrel=2
+pkgver=1.34.1
+pkgrel=1
pkgdesc="SciELO's library to abstract a JSON from ISIS2JSON type 3 results"
arch=('any')
url='https://github.com/scieloorg/xylose'
@@ -10,18 +10,14 @@ license=('BSD')
makedepends=('python-setuptools')
depends=('python-scielo-legendarium')
options=(!emptydirs)
-sha256sums=('8e4bc2b4ea59850a2ee9b12a9e857440a05d25b76b4d75bf68afafb453026c6d'
+sha256sums=('5f0b343003e90a600f4b58d9971caeee98d9cb69cce677d8c1681cd0e78753c9'
'611f9cee8598e86564f391797789c08e11877534727a9b235dce210bde17cf6b')
_pypi='https://files.pythonhosted.org/packages'
-_path='d8/05/0a3e2d7057c44bd0bf1133f3a3a2d8520a94e9bf7387fa31c56ef38d046f'
-_chash=0519212931883bd0dcc6d5dd476a710ff841dfee
+_path='eb/98/af79056f6fd0c470bebf08c584a77c46c71ab13dc3eeeef15016d8d5d825'
+_chash=2050c1019c1a70b945faeea3fd9b948309db9a0f
source=("$_pypi/$_path/$_name-$pkgver.tar.gz"
"https://raw.githubusercontent.com/scieloorg/xylose/$_chash/LICENSE")
-prepare() {
- rm -rf "$srcdir/$_name-$pkgver/tests" # Avoid installing a "tests" package
-}
-
package() {
cd "$srcdir/$_name-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1