summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartino Pilia2018-10-04 12:35:37 +0200
committerMartino Pilia2018-10-04 12:35:37 +0200
commit1c9c1119d8b5eb53ac0e98cdd614d6de457485f4 (patch)
tree7813258772e0c0049a1af557a23209cf1cfad95e
parent997e385d0d6ddcfa7b365f1cec690af91d7229d8 (diff)
downloadaur-1c9c1119d8b5eb53ac0e98cdd614d6de457485f4.tar.gz
version 0.8.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 19b396c07612..61cdf043fa13 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-scikit-build
pkgdesc = Improved build system generator for CPython C, C++, Cython and Fortran extensions
- pkgver = 0.8.0
+ pkgver = 0.8.1
pkgrel = 1
url = https://github.com/scikit-build/scikit-build
arch = any
license = MIT
depends = python-setuptools
depends = python-wheel
- source = https://github.com/scikit-build/scikit-build/archive/0.8.0.tar.gz
- md5sums = 87f9a949ce936ad90b91edc7dab3b811
+ source = https://github.com/scikit-build/scikit-build/archive/0.8.1.tar.gz
+ md5sums = 92f09303cec2d1e9cfcaa65fd65c35c5
pkgname = python-scikit-build
diff --git a/PKGBUILD b/PKGBUILD
index 683ed8c718fb..4cd1be6f06e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer of this PKBGUILD file: Martino Pilia <martino.pilia@gmail.com>
_name=scikit-build
pkgname=python-${_name}
-pkgver=0.8.0
+pkgver=0.8.1
pkgrel=1
pkgdesc='Improved build system generator for CPython C, C++, Cython and Fortran extensions'
arch=('any')
@@ -10,13 +10,13 @@ license=('MIT')
depends=('python-setuptools' 'python-wheel')
makedepends=()
source=("https://github.com/scikit-build/scikit-build/archive/${pkgver}.tar.gz")
-md5sums=('87f9a949ce936ad90b91edc7dab3b811')
+md5sums=('92f09303cec2d1e9cfcaa65fd65c35c5')
package() {
cd "$srcdir/$_name-$pkgver"
python setup.py install --optimize=1 --root=$pkgdir
-
+
install -D -m644 ${srcdir}/$_name-$pkgver/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}