summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2021-12-09 17:55:54 +0330
committerMohammadreza Abdollahzadeh2021-12-09 17:55:54 +0330
commitd88e84ade94efe3dfc2fd91983a87dcd38d55c40 (patch)
treedfedbcbdc173e378c7e781fcc3cb3b1619428b64
downloadaur-d88e84ade94efe3dfc2fd91983a87dcd38d55c40.tar.gz
update to v1.7.1
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD23
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0d6c2d990c1c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = python-scipy-docs
+ pkgdesc = Documentation for Python SciPy module
+ pkgver = 1.7.1
+ pkgrel = 1
+ url = http://docs.scipy.org
+ arch = any
+ license = BSD
+ source = python-scipy-docs-1.7.1.zip::https://docs.scipy.org/doc/scipy-1.7.1/scipy-html-1.7.1.zip
+ sha256sums = 744bfeb75df78eaf2d5de71d57e10649eb593e34b0dc47a21ef1209742b8be9f
+
+pkgname = python-scipy-docs
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dc928e51af48
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
+# Contributor: Patrice Peterson <runiq at archlinux dot us>
+# Contributor: David McInnis <dave@dave3.xyz>
+pkgname=python-scipy-docs
+pkgver=1.7.1
+pkgrel=1
+pkgdesc="Documentation for Python SciPy module"
+arch=('any')
+url='http://docs.scipy.org'
+license=('BSD')
+source=("${pkgname}-${pkgver}.zip::https://docs.scipy.org/doc/scipy-${pkgver}/scipy-html-${pkgver}.zip")
+sha256sums=('744bfeb75df78eaf2d5de71d57e10649eb593e34b0dc47a21ef1209742b8be9f')
+
+prepare() {
+ rm ${pkgname}-${pkgver}.zip
+}
+
+package()
+{
+ install -d "$pkgdir/usr/share/doc/python-scipy/html"
+ cp -a ./* "${pkgdir}/usr/share/doc/python-scipy/html/"
+}
+# vim:set ts=4 sw=4: