summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryochananmarqos2019-11-26 11:15:45 -0700
committeryochananmarqos2019-11-26 11:15:45 -0700
commit424f1d1caf15f9f0970243415248d96c4b322b10 (patch)
tree35d456612c03daddc7ec42d6ad55d924ecf44436
parent7da2e24f845c076d38702088e530145ca102f376 (diff)
downloadaur-424f1d1caf15f9f0970243415248d96c4b322b10.tar.gz
updated to 0.13.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e46f5496b94..eff2cd7c6c09 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = python-sentry_sdk
pkgdesc = The new Python SDK for Sentry.io
- pkgver = 0.13.3
+ pkgver = 0.13.4
pkgrel = 1
url = https://github.com/getsentry/sentry-python
arch = any
license = BSD
makedepends = python-setuptools
makedepends = python2-setuptools
- source = https://github.com/getsentry/sentry-python/releases/download/0.13.3/sentry-sdk-0.13.3.tar.gz
+ source = https://github.com/getsentry/sentry-python/releases/download/0.13.4/sentry-sdk-0.13.4.tar.gz
source = https://raw.githubusercontent.com/getsentry/sentry-python/master/LICENSE
- sha256sums = e3302e8df82e68599eeeef564f08d15aa62efc1cb013d8e1cccc5bf526d375a4
+ sha256sums = bfc486af718c268cf49ff43d6334ed4db7333ace420240b630acdd8f8a3a8f60
sha256sums = 59404d4c854e579097d41bfccd5006afde9d6d70e646cf55074cdbfead5ecf1c
pkgname = python-sentry_sdk
diff --git a/PKGBUILD b/PKGBUILD
index d9e53f1351b9..56a0cedb6217 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <yochanan dot marqos at gmail dot com>
pkgname=('python-sentry_sdk' 'python2-sentry_sdk')
_pkgname=sentry-sdk
-pkgver=0.13.3
+pkgver=0.13.4
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('any')
@@ -10,17 +10,17 @@ license=('BSD')
makedepends=('python-setuptools' 'python2-setuptools')
source=("$url/releases/download/$pkgver/$_pkgname-$pkgver.tar.gz"
"https://raw.githubusercontent.com/getsentry/sentry-python/master/LICENSE")
-sha256sums=('e3302e8df82e68599eeeef564f08d15aa62efc1cb013d8e1cccc5bf526d375a4'
+sha256sums=('bfc486af718c268cf49ff43d6334ed4db7333ace420240b630acdd8f8a3a8f60'
'59404d4c854e579097d41bfccd5006afde9d6d70e646cf55074cdbfead5ecf1c')
-
+
prepare() {
cp -a "$_pkgname-$pkgver"{,-py2}
}
-
+
build() {
- cd "$srcdir/$_pkgname-$pkgver"
+ cd "$srcdir/$_pkgname-$pkgver"
python setup.py build
-
+
cd "$srcdir/$_pkgname-$pkgver-py2"
python2 setup.py build
}