summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryochananmarqos2020-01-21 12:45:04 -0700
committeryochananmarqos2020-01-21 12:45:04 -0700
commit7f915a653b99962dfc80c412778b3900ad665737 (patch)
tree555838f1887c2ea62aae00d51861603a39c4dd8d
parentff4f0ef21af3062c5844fbb328cc51164643058e (diff)
downloadaur-7f915a653b99962dfc80c412778b3900ad665737.tar.gz
updated to 0.14.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD13
2 files changed, 10 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a3849374bea8..186890781ed3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = python-sentry_sdk
pkgdesc = The new Python SDK for Sentry.io
- pkgver = 0.14.0
+ pkgver = 0.14.1
pkgrel = 1
- url = https://github.com/getsentry/sentry-python
+ url = https://sentry.io/for/python
arch = any
license = BSD
makedepends = python-setuptools
@@ -21,10 +21,8 @@ pkgbase = python-sentry_sdk
optdepends = python-tornado
optdepends = python-sqlalchemy
optdepends = python-pyspark
- source = https://files.pythonhosted.org/packages/source/s/sentry-sdk/sentry-sdk-0.14.0.tar.gz
- source = https://raw.githubusercontent.com/getsentry/sentry-python/master/LICENSE
- sha256sums = 8e2d38dc58dc992280487e553ec3d97a424e4d179f4fad802ef3b08f64ccf4d8
- sha256sums = 59404d4c854e579097d41bfccd5006afde9d6d70e646cf55074cdbfead5ecf1c
+ source = https://files.pythonhosted.org/packages/source/s/sentry-sdk/sentry-sdk-0.14.1.tar.gz
+ sha256sums = e023da07cfbead3868e1e2ba994160517885a32dfd994fc455b118e37989479b
pkgname = python-sentry_sdk
diff --git a/PKGBUILD b/PKGBUILD
index e5a1a4580c6f..7c937085e336 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,20 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=python-sentry_sdk
_name=sentry-sdk
-pkgver=0.14.0
+pkgver=0.14.1
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('any')
-url="https://github.com/getsentry/sentry-python"
+url="https://sentry.io/for/python"
license=('BSD')
depends=('python-urllib3' 'python-certifi')
makedepends=('python-setuptools')
optdepends=('python-flask' 'python-blinker' 'python-bottle' 'python-falcon' 'python-django'
'python-sanic' 'python-celery' 'python-beam' 'python-rq' 'python-aiohttp'
'python-tornado' 'python-sqlalchemy' 'python-pyspark')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz"
- "https://raw.githubusercontent.com/getsentry/sentry-python/master/LICENSE")
-sha256sums=('8e2d38dc58dc992280487e553ec3d97a424e4d179f4fad802ef3b08f64ccf4d8'
- '59404d4c854e579097d41bfccd5006afde9d6d70e646cf55074cdbfead5ecf1c')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
+#source=("https://github.com/getsentry/sentry-python/archive/$pkgver.tar.gz")
+sha256sums=('e023da07cfbead3868e1e2ba994160517885a32dfd994fc455b118e37989479b')
build() {
cd "$_name-$pkgver"
@@ -26,5 +25,5 @@ package() {
cd "$_name-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
- install -Dm644 "$srcdir/LICENSE" -t "$pkgdir/usr/share/licenses/$pkgname"
+ install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
}