summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2020-10-19 10:30:44 -0600
committerMark Wagie2020-10-19 10:30:44 -0600
commit8d6323804c8c785b082145b820722d9ce76a23e8 (patch)
treed4fc688813a4747f9e5977664a7daa6618ad5879
parent43226adcd72b51cf3ea50a79581e978c488824fa (diff)
downloadaur-8d6323804c8c785b082145b820722d9ce76a23e8.tar.gz
0.19.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 912e8c4f4731..896c99a0fdb9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sentry_sdk
pkgdesc = The new Python SDK for Sentry.io
- pkgver = 0.19.0
+ pkgver = 0.19.1
pkgrel = 1
url = https://sentry.io/for/python
arch = any
@@ -9,6 +9,7 @@ pkgbase = python-sentry_sdk
depends = python-urllib3
depends = python-certifi
optdepends = python-flask: adds support for the Flask Web Framework
+ optdepends = python-blinker:
optdepends = python-bottle: adds support for the Bottle Web Framework
optdepends = python-falcon: adds support for the Falcon Web Framework
optdepends = python-django: adds support for the Django Web Framework
@@ -22,9 +23,10 @@ pkgbase = python-sentry_sdk
optdepends = python-pyspark: adds support for the Python API for Apache Spark
optdepends = python-pure_eval: for richer stacktraces & additional variables
optdepends = python-executing: for richer stacktraces & better function names
+ optdepends = python-asttokens:
optdepends = python-chalice: for the Chalice web framework for AWS Lambda
- source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-0.19.0.tar.gz
- sha256sums = a3716e98a1285a74eeaea7418a5b8fb2d7568fa11b5fba389946f465876a4d44
+ source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-0.19.1.tar.gz
+ sha256sums = 5cf36eb6b1dc62d55f3c64289792cbaebc8ffa5a9da14474f49b46d20caa7fc8
pkgname = python-sentry_sdk
diff --git a/PKGBUILD b/PKGBUILD
index 3ffd0fa2c228..f020f08f88ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=python-sentry_sdk
_name=sentry-sdk
-pkgver=0.19.0
+pkgver=0.19.1
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('any')
@@ -10,6 +10,7 @@ license=('BSD')
depends=('python-urllib3' 'python-certifi')
makedepends=('python-setuptools')
optdepends=('python-flask: adds support for the Flask Web Framework'
+ 'python-blinker: '
'python-bottle: adds support for the Bottle Web Framework'
'python-falcon: adds support for the Falcon Web Framework'
'python-django: adds support for the Django Web Framework'
@@ -23,9 +24,10 @@ optdepends=('python-flask: adds support for the Flask Web Framework'
'python-pyspark: adds support for the Python API for Apache Spark'
'python-pure_eval: for richer stacktraces & additional variables'
'python-executing: for richer stacktraces & better function names'
+ 'python-asttokens: '
'python-chalice: for the Chalice web framework for AWS Lambda')
source=("https://pypi.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('a3716e98a1285a74eeaea7418a5b8fb2d7568fa11b5fba389946f465876a4d44')
+sha256sums=('5cf36eb6b1dc62d55f3c64289792cbaebc8ffa5a9da14474f49b46d20caa7fc8')
build() {
cd "$_name-$pkgver"