summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryochananmarqos2019-02-18 08:47:10 -0700
committeryochananmarqos2019-02-18 08:47:10 -0700
commitcff1964a99bb5e248d90ed26bbddbced7529b90d (patch)
treed9546ede440aab625352eca0d1af4a9fea85c1a0
parent5751e51fa380d6384939593472c8d0d899617518 (diff)
downloadaur-cff1964a99bb5e248d90ed26bbddbced7529b90d.tar.gz
updated to 0.7.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 68118df70c4c..72f827581af1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sentry_sdk
pkgdesc = The new Python SDK for Sentry.io
- pkgver = 0.7.2
+ pkgver = 0.7.3
pkgrel = 1
url = https://github.com/getsentry/sentry-python
arch = i686
@@ -8,9 +8,9 @@ pkgbase = python-sentry_sdk
license = BSD
makedepends = python-setuptools
makedepends = python2-setuptools
- source = python-sentry_sdk-0.7.2.tar.gz::https://github.com/getsentry/sentry-python/releases/download/0.7.2/sentry-sdk-0.7.2.tar.gz
+ source = python-sentry_sdk-0.7.3.tar.gz::https://github.com/getsentry/sentry-python/releases/download/0.7.3/sentry-sdk-0.7.3.tar.gz
source = https://raw.githubusercontent.com/getsentry/sentry-python/master/LICENSE
- md5sums = 81f79aa6b6c9de491e8c8f9dc3994ffd
+ md5sums = 3a5bd3a5d9bd1305d26a702b38134140
md5sums = 0c79f8d3c91fc847350efd28bfe0a341
pkgname = python-sentry_sdk
diff --git a/PKGBUILD b/PKGBUILD
index be8a0e53f9ff..efe0b7e3fc7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=('python-sentry_sdk' 'python2-sentry_sdk')
pkgbase=python-sentry_sdk
_pkgname=sentry-sdk
-pkgver=0.7.2
+pkgver=0.7.3
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@ license=('BSD')
makedepends=('python-setuptools' 'python2-setuptools')
source=("$pkgname-$pkgver.tar.gz::$url/releases/download/$pkgver/$_pkgname-$pkgver.tar.gz"
"https://raw.githubusercontent.com/getsentry/sentry-python/master/LICENSE")
-md5sums=('81f79aa6b6c9de491e8c8f9dc3994ffd'
+md5sums=('3a5bd3a5d9bd1305d26a702b38134140'
'0c79f8d3c91fc847350efd28bfe0a341')
package_python-sentry_sdk() {
@@ -20,7 +20,7 @@ package_python-sentry_sdk() {
cd "$_pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
- install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
package_python2-sentry_sdk() {
@@ -29,5 +29,5 @@ package_python2-sentry_sdk() {
cd "$_pkgname-$pkgver"
python2 setup.py install --root="$pkgdir/" --optimize=1
- install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}