summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2020-09-09 15:28:47 -0600
committerMark Wagie2020-09-09 15:28:47 -0600
commitdc837a26f6ed2964c59912cff71e21124f89fa95 (patch)
tree988c3edf3d07ed8d0837da02310f348a3a274586
parent6cd154d6fcc863c58786d4beabe43c69f1d605b1 (diff)
downloadaur-dc837a26f6ed2964c59912cff71e21124f89fa95.tar.gz
0.17.4
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d859102ec1b1..b8dfbe8efbac 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sentry_sdk
pkgdesc = The new Python SDK for Sentry.io
- pkgver = 0.17.3
+ pkgver = 0.17.4
pkgrel = 1
url = https://sentry.io/for/python
arch = any
@@ -22,8 +22,9 @@ pkgbase = python-sentry_sdk
optdepends = python-pyspark: adds support for the Python API for Apache Spark
optdepends = python-pure_eval: for richer stacktraces & additional variables
optdepends = python-executing: for richer stacktraces & better function names
- source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-0.17.3.tar.gz
- sha256sums = 0af429c221670e602f960fca85ca3f607c85510a91f11e8be8f742a978127f78
+ optdepends = python-chalice: for the Chalice web framework for AWS Lambda
+ source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-0.17.4.tar.gz
+ sha256sums = a16caf9ce892623081cbb9a95f6c1f892778bb123909b0ed7afdfb52ce7a58a1
pkgname = python-sentry_sdk
diff --git a/PKGBUILD b/PKGBUILD
index 7258aedbb1a8..a7b8b568fdac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=python-sentry_sdk
_name=sentry-sdk
-pkgver=0.17.3
+pkgver=0.17.4
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('any')
@@ -22,9 +22,10 @@ optdepends=('python-flask: adds support for the Flask Web Framework'
'python-sqlalchemy: captures queries from SQLAlchemy as breadcrumbs'
'python-pyspark: adds support for the Python API for Apache Spark'
'python-pure_eval: for richer stacktraces & additional variables'
- 'python-executing: for richer stacktraces & better function names')
+ 'python-executing: for richer stacktraces & better function names'
+ 'python-chalice: for the Chalice web framework for AWS Lambda')
source=("https://pypi.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('0af429c221670e602f960fca85ca3f607c85510a91f11e8be8f742a978127f78')
+sha256sums=('a16caf9ce892623081cbb9a95f6c1f892778bb123909b0ed7afdfb52ce7a58a1')
build() {
cd "$_name-$pkgver"