summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2019-12-28 08:18:43 +0330
committerMohammadreza Abdollahzadeh2019-12-28 08:18:43 +0330
commita9a7c95aa134783029e7fbf832b93dfc6d913ed2 (patch)
tree8fdff5fee1728bba025047710f682abf3b8311d3
parentf22e3723d5205e48ccdec674bdcbc2119229bd5a (diff)
downloadaur-a9a7c95aa134783029e7fbf832b93dfc6d913ed2.tar.gz
skip checksum
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD11
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b21c5eda066b..86312b371c10 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = python-setuptools-docs
pkgdesc = Documentation for Python Setuptools module.
pkgver = 42.0.2
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/pypa/setuptools
arch = any
license = MIT
source = python-setuptools-docs-42.0.2.zip::https://readthedocs.org/projects/setuptools/downloads/htmlzip/latest/
- sha256sums = 9d04322169a8fa5950d645baca801c7a3844b0b695fc0bab1dc26934e0a72739
+ sha256sums = SKIP
pkgname = python-setuptools-docs
diff --git a/PKGBUILD b/PKGBUILD
index 5bb2d4e0ab3d..9d02f260bfe3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
-# $Id$
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
pkgname=python-setuptools-docs
pkgver=42.0.2
-pkgrel=2
+pkgrel=3
pkgdesc="Documentation for Python Setuptools module."
arch=('any')
url='https://github.com/pypa/setuptools'
license=('MIT')
source=("$pkgname-$pkgver.zip::https://readthedocs.org/projects/setuptools/downloads/htmlzip/latest/")
-sha256sums=('9d04322169a8fa5950d645baca801c7a3844b0b695fc0bab1dc26934e0a72739')
+sha256sums=('SKIP')
package()
{
- install -d "$pkgdir/usr/share/doc/python-setuptools"
- cp -a $srcdir/setuptools-latest/* "$pkgdir/usr/share/doc/python-setuptools"
+ install -d "$pkgdir/usr/share/doc/python-setuptools"
+ cp -a $srcdir/setuptools-latest/* "$pkgdir/usr/share/doc/python-setuptools"
}
-# vim:set ts=2 sw=2 et:
+# vim:set ts=4 sw=4 et: