summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartino Pilia2019-12-01 10:25:00 +0200
committerMartino Pilia2019-12-01 10:25:00 +0200
commit30e138bf84249b9ede522128a202bab4721a29c1 (patch)
tree6233604d952247021c909f2fb5bc116b31e14e6d
parente0a1e1795653cd90a978bc608d3e6d15904ad031 (diff)
downloadaur-30e138bf84249b9ede522128a202bab4721a29c1.tar.gz
Version 0.7.0
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD14
2 files changed, 18 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0fd823a51e52..89be8ab12306 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
pkgbase = python-skorch
pkgdesc = A scikit-learn compatible neural network library that wraps pytorch
- pkgver = 0.6.0
+ pkgver = 0.7.0
pkgrel = 1
url = https://github.com/skorch-dev/skorch
arch = any
license = BSD3
makedepends = python-setuptools
- depends = python-scikit-learn
- depends = python-yaml
depends = python-numpy
- depends = python-scipy
- depends = python-tqdm
depends = python-pytorch
+ depends = python-scikit-learn
+ depends = python-scipy
depends = python-tabulate
- source = https://github.com/skorch-dev/skorch/archive/v0.6.0.tar.gz
- sha256sums = cc27b2105e506bc44bbcc2ec20fd18cb0b9f0d118c3296f9f25797e355b532e0
+ depends = python-tqdm
+ depends = python-yaml
+ source = https://github.com/skorch-dev/skorch/archive/v0.7.0.tar.gz
+ sha256sums = 08a17ad74faca5961ffaec665431aa0ee628ae681e47e72c6d99ba0b912d6cde
pkgname = python-skorch
diff --git a/PKGBUILD b/PKGBUILD
index 30be8a6fa121..b764448375b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,24 @@
# Maintainer of this PKGBUILD file: Martino Pilia <martino.pilia@gmail.com>
_pkgname=skorch
pkgname=python-$_pkgname
-pkgver=0.6.0
+pkgver=0.7.0
pkgrel=1
pkgdesc="A scikit-learn compatible neural network library that wraps pytorch"
arch=('any')
url="https://github.com/skorch-dev/skorch"
license=('BSD3')
-depends=('python-scikit-learn' 'python-yaml' 'python-numpy' 'python-scipy' 'python-tqdm' 'python-pytorch' 'python-tabulate')
+depends=(
+ 'python-numpy'
+ 'python-pytorch'
+ 'python-scikit-learn'
+ 'python-scipy'
+ 'python-tabulate'
+ 'python-tqdm'
+ 'python-yaml'
+)
makedepends=('python-setuptools')
source=("https://github.com/skorch-dev/skorch/archive/v${pkgver}.tar.gz")
-sha256sums=('cc27b2105e506bc44bbcc2ec20fd18cb0b9f0d118c3296f9f25797e355b532e0')
+sha256sums=('08a17ad74faca5961ffaec665431aa0ee628ae681e47e72c6d99ba0b912d6cde')
package() {
cd "$srcdir/$_pkgname-$pkgver"