summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSébastien Leduc2017-05-21 11:07:29 +0200
committerSébastien Leduc2017-05-21 11:07:29 +0200
commit006ea4984fa5accaf61e2defb3f74b8765eab7d8 (patch)
treec7d4f231fbb24faba4f07ca13ab8986cfedb42ac
parent51f4dfb5257e2e2f9703f48b2e36f61b4fa5fa7d (diff)
downloadaur-006ea4984fa5accaf61e2defb3f74b8765eab7d8.tar.gz
Update to 1.3.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d4a8f44191df..d9aaf03e4b4d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,16 @@
+# Generated by mksrcinfo v8
+# dim. mai 21 09:07:21 UTC 2017
pkgbase = python-sleekxmpp
pkgdesc = A XMPP library written for Python 3.x
- pkgver = 1.3.1
+ pkgver = 1.3.2
pkgrel = 1
url = http://github.com/fritzy/SleekXMPP
arch = any
license = MIT
makedepends = python2
makedepends = python
- source = https://pypi.python.org/packages/source/s/sleekxmpp/sleekxmpp-1.3.1.tar.gz
- md5sums = ff7c1154fb238efa83ea64ef91a1bff4
+ source = https://github.com/fritzy/SleekXMPP/archive/sleek-1.3.2.tar.gz
+ md5sums = 2f92d5d140de7de098af7e4aefa7ab5d
pkgname = python-sleekxmpp
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 51acbcc9e546..b3b4df0ec625 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,27 +3,27 @@
pkgname=('python-sleekxmpp' 'python2-sleekxmpp')
pkgbase='python-sleekxmpp'
_realname='sleekxmpp'
-pkgver=1.3.1
+pkgver=1.3.2
pkgrel=1
pkgdesc="A XMPP library written for Python 3.x"
arch=("any")
url="http://github.com/fritzy/SleekXMPP"
license=('MIT')
-source=("https://pypi.python.org/packages/source/s/sleekxmpp/sleekxmpp-$pkgver.tar.gz")
-md5sums=('ff7c1154fb238efa83ea64ef91a1bff4')
+source=("https://github.com/fritzy/SleekXMPP/archive/sleek-${pkgver}.tar.gz")
+md5sums=('2f92d5d140de7de098af7e4aefa7ab5d')
makedepends=("python2" "python")
package_python-sleekxmpp() {
depends=('python')
optdepends=('python-dnspython: SRV support')
- cd "$srcdir/sleekxmpp-$pkgver"
+ cd "$srcdir/SleekXMPP-sleek-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
package_python2-sleekxmpp() {
depends=('python2')
optdepends=('python2-dnspython: SRV support')
- cd "$srcdir/sleekxmpp-$pkgver"
+ cd "$srcdir/SleekXMPP-sleek-$pkgver"
python2 setup.py install --root="$pkgdir/" --optimize=1
}
# vim:set ts=2 sw=2 et: