summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEmiel Wiedijk2018-02-10 18:52:00 +0100
committerEmiel Wiedijk2018-02-10 18:52:00 +0100
commit3e9044cf8afa705e9b0009a951f4ab29c5f6eeae (patch)
treeea72fab05a2dfc5819c5b7dd3cc4e77939ddf9df
parent15196c0237b713222dcf9733aaa5f3947decb00d (diff)
downloadaur-3e9044cf8afa705e9b0009a951f4ab29c5f6eeae.tar.gz
Fix indentation
In PKGBUILD the indendation is two spaces, in the build() and package() features, the indendation was a tab. Now it's two spaces again.
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d935615f1e2..bfd05ca15053 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,12 +27,12 @@ pkgver() {
}
build() {
- cd "$_pkgname"
- python setup.py build
+ cd "$_pkgname"
+ python setup.py build
}
package() {
- cd "$_pkgname"
- python setup.py install --root="$pkgdir/" --prefix=/usr
+ cd "$_pkgname"
+ python setup.py install --root="$pkgdir/" --prefix=/usr
}