summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJ. Nathanael Philipp2023-10-04 08:44:33 +0200
committerJ. Nathanael Philipp2023-10-04 08:44:33 +0200
commit08c96a96adfa03c8560c43d81910f01b4d8bcaf2 (patch)
tree9007a7ae14824c69618768917549e68cd96f99e5
parentf15b02380d5791917596f6c7958e3fa6a1f24ca9 (diff)
downloadaur-08c96a96adfa03c8560c43d81910f01b4d8bcaf2.tar.gz
Version 3.7.0
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD9
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c0ea931e45f3..67271a6a966b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-spacy
pkgdesc = Free open-source library for Natural Language Processing in Python
- pkgver = 3.6.1
- pkgrel = 2
+ pkgver = 3.7.0
+ pkgrel = 1
url = https://github.com/explosion/spacy
arch = x86_64
arch = aarch64
@@ -22,13 +22,14 @@ pkgbase = python-spacy
depends = python-pydantic
depends = python-requests
depends = python-smart_open
+ depends = python-spacy-loggers
depends = python-srsly
depends = python-thinc
depends = python-tqdm
depends = python-typer
depends = python-wasabi
- depends = python-spacy-loggers
- source = python-spacy-3.6.1.tar.gz::https://files.pythonhosted.org/packages/source/s/spacy/spacy-3.6.1.tar.gz
- sha256sums = 6323a98706ae2d5561694b03a8b0b5751887a002903a4894e68aeb29cc672166
+ depends = python-weasel
+ source = python-spacy-3.7.0.tar.gz::https://files.pythonhosted.org/packages/source/s/spacy/spacy-3.7.0.tar.gz
+ sha256sums = ba07890a607d5a0421a3a1f63e1aa76694085eaf5f94e12a98edbff321fc9323
pkgname = python-spacy
diff --git a/PKGBUILD b/PKGBUILD
index 6dd6eda9c49e..2b16158203d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,8 +5,8 @@
pkgname=python-spacy
_pkg="${pkgname#python-}"
-pkgver=3.6.1
-pkgrel=2
+pkgver=3.7.0
+pkgrel=1
pkgdesc='Free open-source library for Natural Language Processing in Python'
arch=('x86_64' 'aarch64')
url='https://github.com/explosion/spacy'
@@ -23,12 +23,13 @@ depends=(
'python-pydantic'
'python-requests'
'python-smart_open'
+ 'python-spacy-loggers'
'python-srsly'
'python-thinc'
'python-tqdm'
'python-typer'
'python-wasabi'
- 'python-spacy-loggers')
+ 'python-weasel')
makedepends=(
'cython0'
'python-build'
@@ -36,7 +37,7 @@ makedepends=(
'python-setuptools'
'python-wheel')
source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/s/$_pkg/$_pkg-$pkgver.tar.gz")
-sha256sums=('6323a98706ae2d5561694b03a8b0b5751887a002903a4894e68aeb29cc672166')
+sha256sums=('ba07890a607d5a0421a3a1f63e1aa76694085eaf5f94e12a98edbff321fc9323')
prepare() {
cd "$_pkg-$pkgver"