summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Brendel2019-03-05 15:09:19 -0800
committerChris Brendel2019-03-05 15:09:19 -0800
commit1e456c1cbd5f31e2f7c64544398a0dbdc7114777 (patch)
tree6e88bb75887f4f436109e5d25e75f2798e105bbb
parente033eb544038c922d3ce094dc753439ffd668712 (diff)
downloadaur-1e456c1cbd5f31e2f7c64544398a0dbdc7114777.tar.gz
Updated to 2.1.0a10
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bce5fe89d089..f1630223a5b2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-spacy
pkgdesc = A free open-source library for Natural Language Processing in Python
- pkgver = 2.0.18
+ pkgver = 2.1.0a10
pkgrel = 1
url = https://spacy.io/
arch = x86_64
@@ -8,21 +8,21 @@ pkgbase = python-spacy
makedepends = python-wheel
depends = cython
depends = python-numpy
- depends = python-msgpack-numpy-git
depends = python-cymem
depends = python-preshed
depends = python-thinc
depends = python-murmurhash
depends = python-plac
depends = python-ujson
- depends = python-dill
depends = python-regex
depends = python-requests
depends = python-pytest
depends = python-mock
depends = python-pathlib
- source = python-spacy-2.0.18.tar.gz::https://github.com/explosion/spaCy/archive/v2.0.18.tar.gz
- md5sums = 851ae13d5056d00bbf6707a3fdd2b835
+ depends = python-srsly-git
+ depends = python-wasabi-git
+ source = python-spacy-2.1.0a10.tar.gz::https://github.com/explosion/spaCy/archive/v2.1.0a10.tar.gz
+ md5sums = e04964658cc3faedebfd69f852d3ce18
pkgname = python-spacy
diff --git a/PKGBUILD b/PKGBUILD
index c6d9c90151ff..fbe29af9201f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Python package author: Matthew Honnibal <matt@explosion.ai>
pkgname=python-spacy
_origpkgname=spaCy
-pkgver=2.0.18
+pkgver=2.1.0a10
pkgrel=1
pkgdesc="A free open-source library for Natural Language Processing in Python"
arch=("x86_64")
@@ -10,23 +10,23 @@ url="https://spacy.io/"
license=("MIT")
depends=("cython"
"python-numpy"
- "python-msgpack-numpy-git"
"python-cymem"
"python-preshed"
"python-thinc"
"python-murmurhash"
"python-plac"
"python-ujson"
- "python-dill"
"python-regex"
"python-requests"
"python-pytest"
"python-mock"
"python-pathlib"
+ "python-srsly-git"
+ "python-wasabi-git"
)
makedepends=("python-wheel")
source=("$pkgname-$pkgver.tar.gz::https://github.com/explosion/spaCy/archive/v$pkgver.tar.gz")
-md5sums=("851ae13d5056d00bbf6707a3fdd2b835")
+md5sums=("e04964658cc3faedebfd69f852d3ce18")
package() {
cd "$_origpkgname-$pkgver"