summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilip Goto2021-02-01 19:44:24 +0100
committerPhilip Goto2021-02-01 19:44:24 +0100
commit3bce6333ce9f46ee23db463e5f94530262298c78 (patch)
tree2f4c0629be37cf61f5f6122ffa93e1b5255ffb22
parent317645b6fad19c4cc6c1d171d6c6740fcc40a652 (diff)
downloadaur-3bce6333ce9f46ee23db463e5f94530262298c78.tar.gz
Update to 3.0.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 81c54cb08f56..0e9b11e1cd06 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-spacy
pkgdesc = Free open-source library for Natural Language Processing in Python
- pkgver = 2.3.5
+ pkgver = 3.0.0
pkgrel = 1
url = https://spacy.io/
arch = i686
@@ -24,8 +24,8 @@ pkgbase = python-spacy
depends = python-tqdm
depends = python-ujson
depends = python-wasabi
- source = https://files.pythonhosted.org/packages/45/71/507b8dbbe3ee6f93c0356c3e5e902e0f598c02d919ad3116e16559eb011f/spacy-2.3.5.tar.gz
- sha256sums = 315278ab60094643baecd866017c7d4cbd966efd2d517ad0e6c888edf7fa5aef
+ source = https://files.pythonhosted.org/packages/source/s/spacy/spacy-3.0.0.tar.gz
+ sha256sums = 6851b74cacf027264c36de40903d4543569196ccaf74ed0c04295666e8e79c50
pkgname = python-spacy
diff --git a/PKGBUILD b/PKGBUILD
index 5dd93177c88e..9ed5b698c151 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Philip Goto <philip.goto@gmail.com>
# Contributor: Chris Brendel <cdbrendel@gmail.com>
-pkgname=python-spacy
-pkgver=2.3.5
+_pkgname=spacy
+pkgname=python-${_pkgname}
+pkgver=3.0.0
pkgrel=1
pkgdesc="Free open-source library for Natural Language Processing in Python"
arch=(i686 x86_64 armv7h aarch64)
@@ -25,8 +26,8 @@ depends=(
python-wasabi
)
makedepends=(python-wheel cython)
-source=("https://files.pythonhosted.org/packages/45/71/507b8dbbe3ee6f93c0356c3e5e902e0f598c02d919ad3116e16559eb011f/spacy-2.3.5.tar.gz")
-sha256sums=('315278ab60094643baecd866017c7d4cbd966efd2d517ad0e6c888edf7fa5aef')
+source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
+sha256sums=('6851b74cacf027264c36de40903d4543569196ccaf74ed0c04295666e8e79c50')
build() {