summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStorm Dragon2018-03-01 20:51:15 -0500
committerStorm Dragon2018-03-01 20:51:15 -0500
commit441488ff209170b34173a5ec80185f2dde648f12 (patch)
tree6369fdb88e9bd9a536a48cb3e1e52082de605c1f
parentaf6ecc12578e378dcef83509b7fdd4fa5cd73dd1 (diff)
downloadaur-441488ff209170b34173a5ec80185f2dde648f12.tar.gz
Fixed a problem withe the package download.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index db53a03c9b1f..ccb6fe3b6b93 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Mon Feb 26 00:47:04 UTC 2018
+# Fri Mar 2 01:50:58 UTC 2018
pkgbase = python-spake2
pkgdesc = This library implements the SPAKE2 password-authenticated key exchange
pkgver = 0.8
- pkgrel = 1
+ pkgrel = 2
url = https://pypi.python.org/packages/10/7d/spake2-0.8
arch = any
license = MIT
makedepends = python-setuptools
depends = python
depends = python-hkdf
- source = https://pypi.python.org/packages/10/7d/7e815d8e25ddd08edd46dc5202e3b30c61d15a68c0166e03a4dd37a18466/spake2-0.7.tar.gz#md5=53bb859d1dff2830b26b6d5852801c5a/spake2-0.8.tar.gz
+ source = https://files.pythonhosted.org/packages/source/s/spake2/spake2-0.8.tar.gz
md5sums = 53bb859d1dff2830b26b6d5852801c5a
pkgname = python-spake2
diff --git a/PKGBUILD b/PKGBUILD
index 74070cd825e0..22befd65b5fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,22 @@
pkgname=python-spake2
pkgver=0.8
-pkgrel=1
+pkgrel=2
pkgdesc="This library implements the SPAKE2 password-authenticated key exchange"
arch=('any')
url="https://pypi.python.org/packages/10/7d/${pkgname#python-}-${pkgver}"
license=('MIT')
depends=('python' 'python-hkdf')
makedepends=('python-setuptools')
-source=("https://pypi.python.org/packages/10/7d/7e815d8e25ddd08edd46dc5202e3b30c61d15a68c0166e03a4dd37a18466/spake2-0.7.tar.gz#md5=53bb859d1dff2830b26b6d5852801c5a/${pkgname#python-}-${pkgver}.tar.gz")
+source=("https://files.pythonhosted.org/packages/source/s/spake2/spake2-${pkgver}.tar.gz")
md5sums=('53bb859d1dff2830b26b6d5852801c5a')
build() {
- cd "${srcdir}/${pkgname#python-}-0.7"
+ cd "${srcdir}/${pkgname#python-}-${pkgver}"
python setup.py build
}
package() {
- cd "${srcdir}/${pkgname#python-}-0.7"
+ cd "${srcdir}/${pkgname#python-}-${pkgver}"
python setup.py install --root="${pkgdir}/" --optimize=1
}