summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2018-02-12 09:54:28 -0500
committerGuillaume Horel2018-02-12 09:54:28 -0500
commit701d8c61615db8234bc4d29dde026fdf145d2b3f (patch)
tree295332f681b3b33a468ec8c82c149f16b06cf39b
parent809e971d9e1be03b01a84e549c465545eef6f56a (diff)
downloadaur-701d8c61615db8234bc4d29dde026fdf145d2b3f.tar.gz
version bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2ce94326e84f..bb9d23a09399 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sparse
pkgdesc = Sparse multidimensional arrays on top of numpy and scipy
- pkgver = 0.1.1
+ pkgver = 0.2.0
pkgrel = 1
url = https://github.com/mrocklin/sparse
arch = any
@@ -10,8 +10,8 @@ pkgbase = python-sparse
depends = python
depends = python-numpy
depends = python-scipy
- source = https://github.com/mrocklin/sparse/archive/0.1.1.tar.gz
- sha256sums = cdb4b4cd47eefc705f632c19dcbcae1963464a609da7376021fabcd1d6af21bb
+ source = https://github.com/mrocklin/sparse/archive/0.2.0.tar.gz
+ sha256sums = 11a506ca9b14ff974387b79f540045ddfc0d32043abe61b6bea4d1fa2c60d955
pkgname = python-sparse
diff --git a/PKGBUILD b/PKGBUILD
index 535a6a2ee886..c3fe9e843eb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-sparse
_pkgname=sparse
-pkgver=0.1.1
+pkgver=0.2.0
pkgrel=1
pkgdesc="Sparse multidimensional arrays on top of numpy and scipy"
arch=('any')
@@ -13,16 +13,16 @@ checkdepends=('python-pytest')
optdepends=()
makedepends=('python-setuptools')
source=("https://github.com/mrocklin/sparse/archive/$pkgver.tar.gz")
-sha256sums=('cdb4b4cd47eefc705f632c19dcbcae1963464a609da7376021fabcd1d6af21bb')
+sha256sums=('11a506ca9b14ff974387b79f540045ddfc0d32043abe61b6bea4d1fa2c60d955')
package(){
cd "$srcdir/$_pkgname-$pkgver"
- install -D -m644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m644 LICENSE.rst "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
python setup.py install --root="$pkgdir/" --optimize=1
}
check(){
cd "$srcdir/$_pkgname-$pkgver"
- PYTHONPATH=. py.test
+ py.test
}
# vim:ts=2:sw=2:et: