summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLudwig Kürzinger2021-09-02 08:35:51 +0200
committerLudwig Kürzinger2021-09-02 08:35:51 +0200
commit5e858fa3bfb140e30e18166e841042ec4cb56069 (patch)
tree4cfcb395b45ff4cecc2879e593fc9a859b8f8849
parent769896eeaae0eb4cdfe6c8c19f74e2dd988b86bf (diff)
downloadaur-5e858fa3bfb140e30e18166e841042ec4cb56069.tar.gz
Update 2021-09-02
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4ddcd2a37b16..946cf6a8ed64 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-speechbrain-git
pkgdesc = All-in-one speech toolkit in pure Python and Pytorch
- pkgver = 0.5.9.r5145
+ pkgver = 0.5.9
pkgrel = 1
url = https://github.com/speechbrain/speechbrain
arch = any
@@ -20,7 +20,6 @@ pkgbase = python-speechbrain-git
depends = python-huggingface-hub-git
provides = python-speechbrain-git
conflicts = python-speechbrain
- conflicts = python-speechbrain-git
source = python-speechbrain-git::git+https://github.com/speechbrain/speechbrain
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index cfbc86f5d323..741864732674 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Lumaku <lumaku@mailbox.org>
pkgname=python-speechbrain-git
-pkgver=0.5.9.r5145
+pkgver=0.5.9
pkgrel=1
pkgdesc='All-in-one speech toolkit in pure Python and Pytorch'
arch=('any')
@@ -9,7 +9,7 @@ license=('Apache 2.0')
depends=('python>=3.7' 'python-hyperpyyaml-git' 'python-joblib' 'python-numpy' 'python-packaging' 'python-scipy' 'python-sentencepiece' 'python-pytorch' 'python-torchaudio' 'python-tqdm' 'python-huggingface-hub-git')
makedepends=('git' 'python-setuptools')
provides=('python-speechbrain-git')
-conflicts=("python-speechbrain" "${pkgname}")
+conflicts=("python-speechbrain")
source=(
"${pkgname}::git+${url}")
md5sums=(
@@ -18,7 +18,7 @@ md5sums=(
pkgver() {
cd "${pkgname}"
- printf "%s.r%s" "$(python setup.py --version)" "$(git rev-list --count HEAD)"
+ printf "%s" "$(python setup.py --version)"
}