summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2021-09-25 15:27:41 +0800
committerUniversebenzene2021-09-25 15:27:41 +0800
commit35cc24288bfb2de4bf7257848a73dde65b755a81 (patch)
tree895ab95b4d760ccce797691dbb4fdde7895c4344
parentef264e1546cdfe877886b9ce2bdcd4382b4e7264 (diff)
downloadaur-35cc24288bfb2de4bf7257848a73dde65b755a81.tar.gz
Update to version 0.10.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 443154fb2e7d..19d6721c0749 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,9 @@
pkgbase = python-sphinx-gallery
pkgdesc = Sphinx extension to automatically generate an examples gallery
- pkgver = 0.9.0
+ pkgver = 0.10.0
pkgrel = 1
url = http://sphinx-gallery.github.io
- arch = i686
- arch = x86_64
+ arch = any
license = BSD
checkdepends = python-pytest-cov
checkdepends = python-matplotlib
@@ -12,8 +11,8 @@ pkgbase = python-sphinx-gallery
checkdepends = python-sphinx
checkdepends = python-joblib
makedepends = python-setuptools
- source = https://files.pythonhosted.org/packages/source/s/sphinx-gallery/sphinx-gallery-0.9.0.tar.gz
- md5sums = 0044ce8a9d4d5473abc58fe34de8932d
+ source = https://files.pythonhosted.org/packages/source/s/sphinx-gallery/sphinx-gallery-0.10.0.tar.gz
+ md5sums = cb9f1c923a448b0f2ff49f5384f33c73
pkgname = python-sphinx-gallery
depends = python-sphinx>=1.8.3
@@ -22,4 +21,3 @@ pkgname = python-sphinx-gallery
optdepends = python-seaborn
optdepends = mayavi
optdepends = python-pypandoc
-
diff --git a/PKGBUILD b/PKGBUILD
index 8f55b1fa1dad..60a9ae37c930 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@ pkgbase=python-sphinx-gallery
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
#"python-${_pyname}-doc")
-pkgver=0.9.0
+pkgver=0.10.0
pkgrel=1
pkgdesc="Sphinx extension to automatically generate an examples gallery"
-arch=('i686' 'x86_64')
+arch=('any')
url="http://sphinx-gallery.github.io"
license=('BSD')
makedepends=('python-setuptools')
#'python-sphinx' 'python-pillow' 'python-scipy' 'python-seaborn')
checkdepends=('python-pytest-cov' 'python-matplotlib' 'python-pillow' 'python-sphinx' 'python-joblib')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('0044ce8a9d4d5473abc58fe34de8932d')
+md5sums=('cb9f1c923a448b0f2ff49f5384f33c73')
build() {
cd ${srcdir}/${_pyname}-${pkgver}