summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2020-03-29 02:36:07 +0800
committerUniversebenzene2020-03-29 02:36:07 +0800
commit693b6b78ec5397cac9b8e1b21ab7c7fe649e6cae (patch)
tree8bb63786e7615e6a896381755ed5a505f05fef41
parent950f2e14f038fa963b1d6a23fc778279d8a5af05 (diff)
downloadaur-693b6b78ec5397cac9b8e1b21ab7c7fe649e6cae.tar.gz
Update to version 0.6.0
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD5
3 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ecf5a1bff4f9..322af5479f29 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sphinx-gallery
pkgdesc = Sphinx extension to automatically generate an examples gallery
- pkgver = 0.5.0
+ pkgver = 0.6.0
pkgrel = 1
url = http://sphinx-gallery.readthedocs.io/
arch = i686
@@ -11,8 +11,8 @@ pkgbase = python-sphinx-gallery
checkdepends = python-pillow
checkdepends = python-sphinx
makedepends = python-setuptools
- source = https://files.pythonhosted.org/packages/source/s/sphinx-gallery/sphinx-gallery-0.5.0.tar.gz
- md5sums = 8fd322c845330921dd300e2c9b7ed235
+ source = https://files.pythonhosted.org/packages/source/s/sphinx-gallery/sphinx-gallery-0.6.0.tar.gz
+ md5sums = ba828b9592350147755bdc423e416f89
pkgname = python-sphinx-gallery
depends = python-sphinx>=1.8.3
diff --git a/.gitignore b/.gitignore
index 0d6e3b36c63a..e896dcd6056d 100644
--- a/.gitignore
+++ b/.gitignore
@@ -4,5 +4,5 @@ pkg
*.tar.gz
*.tar.bz2
*.part
-*.pkg.tar.xz
+*.pkg.tar.*
*.log
diff --git a/PKGBUILD b/PKGBUILD
index f23108578823..b3f15b43672d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgbase=python-sphinx-gallery
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
#"python-${_pyname}-doc")
-pkgver=0.5.0
+pkgver=0.6.0
pkgrel=1
pkgdesc="Sphinx extension to automatically generate an examples gallery"
arch=('i686' 'x86_64')
@@ -13,7 +13,7 @@ makedepends=('python-setuptools')
#'python-sphinx' 'python-pillow' 'python-scipy' 'python-seaborn')
checkdepends=('python-pytest-cov' 'python-matplotlib' 'python-pillow' 'python-sphinx')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('8fd322c845330921dd300e2c9b7ed235')
+md5sums=('ba828b9592350147755bdc423e416f89')
build() {
cd ${srcdir}/${_pyname}-${pkgver}
@@ -27,6 +27,7 @@ check() {
cd ${srcdir}/${_pyname}-${pkgver}
python setup.py test
+# pytest
}
package_python-sphinx-gallery() {