summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBruno Santos2019-02-03 21:17:26 +0100
committerBruno Santos2019-02-03 21:17:26 +0100
commit714a1332a151314fae5e44ddd1607f452868a314 (patch)
tree45203724448e07de0db6021d93bbdae6a640356f
parent330f3b70a0e81a3efeed82158e9aab97219e605e (diff)
downloadaur-714a1332a151314fae5e44ddd1607f452868a314.tar.gz
Fix installation directory
Module import was obviously broken requiring the full name of the package instead of the actual module name.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d52632eac635..a93f3cb537dd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-sphinx-hawkmoth
pkgdesc = Sphinx autodoc C extension
pkgver = 0.3
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/jnikula/hawkmoth
arch = i686
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = python-sphinx-hawkmoth
depends = python-sphinx
depends = clang
source = https://github.com/jnikula/hawkmoth/archive/v0.3.tar.gz
- md5sums = 2e1b15de86f85ecb4041845ff1f75b39
+ md5sums = b72c47a44d482bc7894766ded4a779eb
pkgname = python-sphinx-hawkmoth
diff --git a/PKGBUILD b/PKGBUILD
index ee088c6b2c96..999cf3b3551a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
upstream_name=hawkmoth
pkgname=python-sphinx-hawkmoth
pkgver=0.3
-pkgrel=1
+pkgrel=2
pkgdesc='Sphinx autodoc C extension'
arch=('i686' 'x86_64')
url='https://github.com/jnikula/hawkmoth'
@@ -13,7 +13,7 @@ source=('https://github.com/jnikula/hawkmoth/archive/v'$pkgver'.tar.gz')
md5sums=('b72c47a44d482bc7894766ded4a779eb')
package() {
- dest=$pkgdir/usr/lib/python3.7/site-packages/$pkgname
+ dest=$pkgdir/usr/lib/python3.7/site-packages/$upstream_name
mkdir -p $dest
cp -r $srcdir/$upstream_name-$pkgver/$upstream_name/* $dest
}