summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpozar2015-06-10 12:13:13 +0200
committerpozar2015-06-10 12:13:13 +0200
commitf732efdb0d290f826e42f75a52a261cf5343f2f1 (patch)
tree4e79def383344cd1d75e0c4365a3bedb581d40a3
downloadaur-f732efdb0d290f826e42f75a52a261cf5343f2f1.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD20
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b6860c73c353
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python-sphinxcontrib-fulltoc
+ pkgdesc = Include a full table of contents in your Sphinx HTML sidebar
+ pkgver = 1.1
+ pkgrel = 1
+ url = https://pypi.python.org/pypi/sphinxcontrib-fulltoc
+ arch = any
+ license = GPL
+ depends = python
+ depends = python-sphinx
+ source = https://pypi.python.org/packages/source/s/sphinxcontrib-fulltoc/sphinxcontrib-fulltoc-1.1.tar.gz
+ md5sums = eaebcd42fee9ead0d4c7916c1d6d43fd
+
+pkgname = python-sphinxcontrib-fulltoc
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..688022010c0a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Lukasz Pozarlik <lpozarlik@gmail.com>
+
+pkgname=python-sphinxcontrib-fulltoc
+pkgdesc="Include a full table of contents in your Sphinx HTML sidebar"
+pkgver=1.1
+pkgrel=1
+url="https://pypi.python.org/pypi/sphinxcontrib-fulltoc"
+license=('GPL')
+arch=('any')
+depends=('python'
+ 'python-sphinx')
+source="https://pypi.python.org/packages/source/s/sphinxcontrib-fulltoc/sphinxcontrib-fulltoc-1.1.tar.gz"
+md5sums=('eaebcd42fee9ead0d4c7916c1d6d43fd')
+
+package(){
+ tar -zxvf sphinxcontrib-fulltoc-${pkgver}.tar.gz
+ cd sphinxcontrib-fulltoc-${pkgver}
+ python setup.py install --root="${pkgdir}" --optimize=1
+}
+