summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRenovate Bot2024-05-22 16:04:30 +0000
committerJohannes Wienke2024-06-14 21:27:15 +0200
commitff0ad540ec07fba1d94d39c5493b1f869d95fce2 (patch)
tree4d11e2ce0b64f36755de432e10cebf7a936e9956
parent12ed35bdf0440233f754931fa1868760a8557a39 (diff)
downloadaur-ff0ad540ec07fba1d94d39c5493b1f869d95fce2.tar.gz
chore(deps): update dependency sphinxcontrib-plantuml to v0.30
-rw-r--r--.SRCINFO6
-rw-r--r--.gitlab-ci.yml5
-rw-r--r--PKGBUILD4
3 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b50dcddabbf0..f06491f72989 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sphinxcontrib-plantuml
pkgdesc = Sphinx 'plantuml' extension
- pkgver = 0.29
+ pkgver = 0.30
pkgrel = 1
url = https://pypi.python.org/pypi/sphinxcontrib-plantuml
arch = any
@@ -8,7 +8,7 @@ pkgbase = python-sphinxcontrib-plantuml
makedepends = python-setuptools
depends = plantuml
depends = python-sphinx
- source = https://files.pythonhosted.org/packages/source/s/sphinxcontrib-plantuml/sphinxcontrib-plantuml-0.29.tar.gz
- sha256sums = 97a4f2a26af91db88770ccf8a3b2e03305bcda7ec41a7f969fc8cb27b84a3c44
+ source = https://files.pythonhosted.org/packages/source/s/sphinxcontrib-plantuml/sphinxcontrib-plantuml-0.30.tar.gz
+ sha256sums = 2a1266ca43bddf44640ae44107003df4490de2b3c3154a0d627cfb63e9a169bf
pkgname = python-sphinxcontrib-plantuml
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index f5f9e5cc97a6..83c0e347ff49 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -5,6 +5,7 @@ build:
entrypoint: [""]
before_script:
- sudo pacman -Sy --noconfirm archlinux-keyring
+ - yay -Syu --noconfirm
script:
- |
depends=()
@@ -26,8 +27,8 @@ test:
name: countstarlight/makepkg:latest
entrypoint: [""]
script:
- - yay -Sy --noconfirm
- - yay -S --noconfirm archlinux-keyring
+ - sudo pacman -Sy --noconfirm archlinux-keyring
+ - yay -Syu --noconfirm
- yay --noconfirm -U *.pkg.tar.zst
- python -c "import sphinxcontrib.plantuml"
diff --git a/PKGBUILD b/PKGBUILD
index d2d9ac85a846..1dc828ffcb7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=python-sphinxcontrib-plantuml
_pyname=sphinxcontrib-plantuml
-pkgver=0.29
+pkgver=0.30
pkgrel=1
arch=(any)
pkgdesc="Sphinx 'plantuml' extension"
@@ -9,7 +9,7 @@ license=('BSD')
makedepends=(python-setuptools)
depends=('plantuml' 'python-sphinx')
source=("https://files.pythonhosted.org/packages/source/s/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('97a4f2a26af91db88770ccf8a3b2e03305bcda7ec41a7f969fc8cb27b84a3c44')
+sha256sums=('2a1266ca43bddf44640ae44107003df4490de2b3c3154a0d627cfb63e9a169bf')
build() {
cd $_pyname-$pkgver