summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHyacinthe Cartiaux2016-09-10 16:14:24 +0200
committerHyacinthe Cartiaux2016-09-10 16:14:24 +0200
commitb678db4270310fb68fd2c0e07668a7d980f5d764 (patch)
treeded1204f961f47c809d97fa88edfeccb864a2a7b
parenta6274aa7ffed23fb1f187d003cf65f2bc8898ff6 (diff)
downloadaur-b678db4270310fb68fd2c0e07668a7d980f5d764.tar.gz
Pkgrel bump: rename the package to follow official guidelines
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1a5c12d43b7d..43ae724f72b2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Sun Sep 4 22:39:16 UTC 2016
-pkgbase = sphinxcontrib-programoutput
+# Sat Sep 10 14:14:11 UTC 2016
+pkgbase = python-sphinxcontrib-programoutput
pkgdesc = Sphinx extension to include program output
pkgver = 0.8
- pkgrel = 1
+ pkgrel = 3
url = https://bitbucket.org/birkenfeld/sphinx-contrib
arch = any
license = BSD
@@ -15,5 +15,5 @@ pkgbase = sphinxcontrib-programoutput
source = https://pypi.python.org/packages/source/s/sphinxcontrib-programoutput/sphinxcontrib-programoutput-0.8.tar.gz
md5sums = bb0be17ef13f268378b2af51ff413c58
-pkgname = sphinxcontrib-programoutput
+pkgname = python-sphinxcontrib-programoutput
diff --git a/PKGBUILD b/PKGBUILD
index d0d9512e7adc..99e353498e2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
-# Maintainer: Josh VanderLinden <arch@cloudlery.com>
-pkgname=sphinxcontrib-programoutput
+# Maintainer: Hyacinthe Cartiaux <hyacinthe.cartiaux@free.fr>
+# Contributor: Josh VanderLinden <arch@cloudlery.com>
+pkgname=python-sphinxcontrib-programoutput
+_pkgname=sphinxcontrib-programoutput
pkgver=0.8
-pkgrel=2
+pkgrel=3
pkgdesc="Sphinx extension to include program output"
arch=('any')
url="https://bitbucket.org/birkenfeld/sphinx-contrib"
@@ -11,14 +13,14 @@ makedepends=('python')
provides=('sphinxcontrib-programoutput')
options=(!emptydirs)
source=(
- "https://pypi.python.org/packages/source/s/${pkgname}/${pkgname}-${pkgver}.tar.gz"
+ "https://pypi.python.org/packages/source/s/${_pkgname}/${_pkgname}-${pkgver}.tar.gz"
)
md5sums=('bb0be17ef13f268378b2af51ff413c58')
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
- python setup.py install --root="$pkgdir/" --optimize=1
+ python setup.py install --root="${pkgdir}/" --optimize=1
install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
}