summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShane Stone2017-11-15 11:24:47 -0700
committerShane Stone2017-11-15 11:24:47 -0700
commitc0c56c4e9dae3dd39c8b526bc5778b70e438a0fd (patch)
tree96eea0f9cdce29876eafec28ef43a9afab9a1562
parentba326379420796cdf076262207c4c9b2e4a8b6d2 (diff)
downloadaur-c0c56c4e9dae3dd39c8b526bc5778b70e438a0fd.tar.gz
Update to 2.1.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 54e891d59c1b..27b45cd90f94 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-spiceypy
pkgdesc = A Python wrapper for the NAIF C SPICE Toolkit (N66) written using ctypes.
- pkgver = 2.0.0
+ pkgver = 2.1.0
pkgrel = 1
url = https://github.com/AndrewAnnex/SpiceyPy
arch = any
@@ -8,8 +8,8 @@ pkgbase = python-spiceypy
makedepends = python-six>=1.9.0
makedepends = python-numpy>=1.8.0
makedepends = python-setuptools
- source = https://github.com/andrewannex/spiceypy/archive/v2.0.0.tar.gz
- md5sums = 7115d8c054e46b21c85863bd42de0a3d
+ source = python-spiceypy-2.1.0.tar.gz::https://github.com/andrewannex/spiceypy/archive/v2.1.0.tar.gz
+ md5sums = be29fd2060b5a61f9f3e271835e82022
pkgname = python-spiceypy
depends = python-six>=1.9.0
diff --git a/PKGBUILD b/PKGBUILD
index 95bc02a21d0b..817c6f0633c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
# Maintainer: Shane Stone <shanewstone at gmail>
pkgname=('python-spiceypy')
-pkgver=2.0.0
+pkgver=2.1.0
pkgrel=1
pkgdesc="A Python wrapper for the NAIF C SPICE Toolkit (N66) written using ctypes."
arch=('any')
url="https://github.com/AndrewAnnex/SpiceyPy"
license=('MIT')
makedepends=('python-six>=1.9.0' 'python-numpy>=1.8.0' 'python-setuptools')
-source=("https://github.com/andrewannex/spiceypy/archive/v${pkgver}.tar.gz")
-md5sums=('7115d8c054e46b21c85863bd42de0a3d')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/andrewannex/spiceypy/archive/v$pkgver.tar.gz")
+md5sums=('be29fd2060b5a61f9f3e271835e82022')
build() {
echo "Building Python3"
@@ -18,7 +18,7 @@ build() {
python setup.py build
}
-package_python-spiceypy() {
+package() {
depends=('python-six>=1.9.0' 'python-numpy>=1.8.0')
optdepends=('python-pytest>=2.9.0: testing')