summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShane Stone2018-01-03 22:25:22 -0700
committerShane Stone2018-01-03 22:25:22 -0700
commitfadf1813735e721335329f599fe2fa92761869e0 (patch)
tree72614139cc51887018887665d74fcced6312bbda
parent7bd68ae6609d63870d08f497e1677276f5c0913f (diff)
downloadaur-fadf1813735e721335329f599fe2fa92761869e0.tar.gz
Bump to 2.1.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 97109c264524..90a0e73da8c3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-spiceypy
pkgdesc = A Python wrapper for the NAIF C SPICE Toolkit (N66) written using ctypes.
- pkgver = 2.0.0
+ pkgver = 2.1.0
pkgrel = 1
url = https://github.com/AndrewAnnex/SpiceyPy
arch = any
@@ -8,11 +8,12 @@ pkgbase = python-spiceypy
makedepends = python-six>=1.9.0
makedepends = python-numpy>=1.8.0
makedepends = python-setuptools
- source = python-spiceypy-2.0.0.tar.gz::https://github.com/andrewannex/spiceypy/archive/v2.0.0.tar.gz
- md5sums = 7115d8c054e46b21c85863bd42de0a3d
+ source = python-spiceypy-2.1.0.tar.gz::https://github.com/andrewannex/spiceypy/archive/v2.1.0.tar.gz
+ md5sums = be29fd2060b5a61f9f3e271835e82022
pkgname = python-spiceypy
depends = python-six>=1.9.0
depends = python-numpy>=1.8.0
+ depends = python-certifi>=2017.1.23
optdepends = python-pytest>=2.9.0: testing
diff --git a/PKGBUILD b/PKGBUILD
index 6ef078e45425..06fe6bcaedad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Shane Stone <shanewstone at gmail>
pkgname=('python-spiceypy')
-pkgver=2.0.0
+pkgver=2.1.0
pkgrel=1
pkgdesc="A Python wrapper for the NAIF C SPICE Toolkit (N66) written using ctypes."
arch=('any')
@@ -10,7 +10,7 @@ url="https://github.com/AndrewAnnex/SpiceyPy"
license=('MIT')
makedepends=('python-six>=1.9.0' 'python-numpy>=1.8.0' 'python-setuptools')
source=("$pkgname-$pkgver.tar.gz::https://github.com/andrewannex/spiceypy/archive/v$pkgver.tar.gz")
-md5sums=('7115d8c054e46b21c85863bd42de0a3d')
+md5sums=('be29fd2060b5a61f9f3e271835e82022')
build() {
echo "Building Python3"
@@ -19,7 +19,7 @@ build() {
}
package() {
- depends=('python-six>=1.9.0' 'python-numpy>=1.8.0')
+ depends=('python-six>=1.9.0' 'python-numpy>=1.8.0' 'python-certifi>=2017.1.23')
optdepends=('python-pytest>=2.9.0: testing')
cd SpiceyPy-$pkgver