summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmin Vakil2022-05-20 14:15:57 +0430
committerAmin Vakil2022-05-20 14:26:50 +0430
commit4fb944daa551611f67135da2361d6223cef53bb0 (patch)
tree9ccc10ddc14d90c0d90212faaaf89b517c19edcd
parentf878bdd35004cbefaa2e04e3ed00cb9d09636a07 (diff)
downloadaur-4fb944daa551611f67135da2361d6223cef53bb0.tar.gz
Remove tests folder from site-packages
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 036216f56f15..478502deab37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -47,5 +47,7 @@ package() {
pushd spotdl-$pkgver
python setup.py install --root="$pkgdir" --optimize=1
install -vDm 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ local site_packages=$(python -c "import site; print(site.getsitepackages()[0])")
+ rm -rf "${pkgdir}${site_packages}/tests/"
popd
}