summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Schumacher2021-05-26 08:13:07 +0200
committerTim Schumacher2021-05-26 08:13:07 +0200
commite8e77ee482e70e77dfdfa721e17c366675867386 (patch)
tree7f4fbd49c58fa2accbeeb017b6a5c4478c73d0bf
parent12b215b5ea7b8a3d9250b69a3ecc12c70c76f367 (diff)
downloadaur-e8e77ee482e70e77dfdfa721e17c366675867386.tar.gz
Update tp 3.6.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fecfcb10bcf5..2dce57b155bc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-spotdl
pkgdesc = Download songs from YouTube using Spotify song URLs or playlists with albumart and meta-tags.
- pkgver = 3.5.2
+ pkgver = 3.6.0
pkgrel = 1
url = https://github.com/spotDL/spotify-downloader
arch = any
@@ -16,8 +16,9 @@ pkgbase = python-spotdl
depends = python-tqdm
depends = python-beautifulsoup4
depends = python-requests
- source = https://pypi.io/packages/source/s/spotdl/spotdl-3.5.2.tar.gz
- sha512sums = 3e82e414a30578a84dd16a10eb3c78f5ba0a9fa52bbd3ea85dc0b6def4bb0b141110c8548e6b7f8ffdd896970a30ea101ab5fc68d3ee4059e214d114f0e1478c
+ depends = python-unidecode
+ source = https://pypi.io/packages/source/s/spotdl/spotdl-3.6.0.tar.gz
+ sha512sums = 70d3986d220a0d7b6c0284de36012fce4986466e332ceb7d4ec9ecc52444994b2c908ae48f7aa08ff52f20595ede283819731bb8972bbd99e81255500d0bf9f4
pkgname = python-spotdl
diff --git a/PKGBUILD b/PKGBUILD
index b14f670e655d..6bc17df50657 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@
# Contributor: Gordian Edenhofer <gordian.edenhofer[at]yahoo[dot]de>
pkgname=python-spotdl
-pkgver=3.5.2
+pkgver=3.6.0
pkgrel=1
pkgdesc="Download songs from YouTube using Spotify song URLs or playlists with albumart and meta-tags."
arch=('any')
license=('MIT')
url="https://github.com/spotDL/spotify-downloader"
-depends=('python-setuptools' 'ffmpeg' 'python-spotipy' 'python-pytube' 'python-rich' 'python-rapidfuzz' 'python-mutagen' 'python-ytmusicapi' 'python-tqdm' 'python-beautifulsoup4' 'python-requests')
+depends=('python-setuptools' 'ffmpeg' 'python-spotipy' 'python-pytube' 'python-rich' 'python-rapidfuzz' 'python-mutagen' 'python-ytmusicapi' 'python-tqdm' 'python-beautifulsoup4' 'python-requests' 'python-unidecode')
source=("https://pypi.io/packages/source/s/spotdl/spotdl-$pkgver.tar.gz")
-sha512sums=('3e82e414a30578a84dd16a10eb3c78f5ba0a9fa52bbd3ea85dc0b6def4bb0b141110c8548e6b7f8ffdd896970a30ea101ab5fc68d3ee4059e214d114f0e1478c')
+sha512sums=('70d3986d220a0d7b6c0284de36012fce4986466e332ceb7d4ec9ecc52444994b2c908ae48f7aa08ff52f20595ede283819731bb8972bbd99e81255500d0bf9f4')
build() {
cd spotdl-$pkgver