summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVyacheslav Konovalov2021-04-14 01:45:10 +0500
committerVyacheslav Konovalov2021-04-14 01:45:10 +0500
commit5f6fac9a39ed4ca2b9925bc8b99991b5efce4fdb (patch)
tree2be52bab9ea9bbb0587cd5e4c8dd86c739d8134f
parent99dc6f284e913c4d3fe11dca42bb5912010ae270 (diff)
downloadaur-5f6fac9a39ed4ca2b9925bc8b99991b5efce4fdb.tar.gz
Bump version to 2.18.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 25ae33b022e4..d17ebed358a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-spotipy
pkgdesc = A light weight Python library for the Spotify Web API
- pkgver = 2.17.1
+ pkgver = 2.18.0
pkgrel = 1
url = https://github.com/plamere/spotipy
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-spotipy
depends = python-requests
depends = python-six
conflicts = python-spotipy-git
- source = python-spotipy-2.17.1.tar.gz::https://github.com/plamere/spotipy/archive/2.17.1.tar.gz
- sha256sums = e7b437afca24f023a0fa17f44176595e47e409c13e5e9a6252836b07eb9c84b1
+ source = python-spotipy-2.18.0.tar.gz::https://github.com/plamere/spotipy/archive/2.18.0.tar.gz
+ sha512sums = 3be69c5be4a491d01612f39292c7833e3e04fc25b3ffca72af492d31aa56289c73cc19d04324240a5f3c1eb0db8ab9b07ed42777fc6bb89c8898f84c76fd873e
pkgname = python-spotipy
diff --git a/PKGBUILD b/PKGBUILD
index ffc93305b1d5..8b77f0f3d461 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: goetzc
# Maintainer: James P. Harvey <jamespharvey20 at gmail dot com>
-# Maintainer: Vyacheslav Konovalov <vyachkonovalov@protonmail.com>
+# Maintainer: Vyacheslav Konovalov <crabvk@protonmail.com>
_pkgname=spotipy
pkgname=python-spotipy
-pkgver=2.17.1
+pkgver=2.18.0
pkgrel=1
pkgdesc='A light weight Python library for the Spotify Web API'
arch=('any')
@@ -14,6 +14,7 @@ depends=('python-requests' 'python-six')
makedepends=('python-setuptools')
conflicts=("$pkgname-git")
source=("$pkgname-$pkgver.tar.gz::https://github.com/plamere/spotipy/archive/$pkgver.tar.gz")
+sha512sums=('3be69c5be4a491d01612f39292c7833e3e04fc25b3ffca72af492d31aa56289c73cc19d04324240a5f3c1eb0db8ab9b07ed42777fc6bb89c8898f84c76fd873e')
build() {
cd spotipy-$pkgver
@@ -25,5 +26,3 @@ package() {
python setup.py install --root="$pkgdir" --skip-build --optimize=1
install -Dm644 LICENSE.md -t "$pkgdir/usr/share/licenses/$pkgname"
}
-
-sha256sums=('e7b437afca24f023a0fa17f44176595e47e409c13e5e9a6252836b07eb9c84b1')