summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntony Lee2015-06-10 17:47:23 -0700
committerAntony Lee2015-06-10 17:47:23 -0700
commit5b753a5a14334b0841fdd78e5674e1832af3b94c (patch)
tree4df376684fa988718621533eb690d22cce4860c6
downloadaur-5b753a5a14334b0841fdd78e5674e1832af3b94c.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..acb8448066a0
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = python-statprof
+ pkgdesc = Statistical profiling for Python
+ pkgver = 0.2.0
+ pkgrel = 1
+ url = http://pypi.python.org/pypi/statprof-smarkets/
+ arch = any
+ license = GPL2
+ depends = python
+ source = http://pypi.python.org/packages/source/s/statprof-smarkets/statprof-smarkets-0.2.0.tar.gz
+ md5sums = ee44e4a7648f00b54e53df6e8b0ba724
+
+pkgname = python-statprof
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a813ccade9d5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Antony Lee <anntzer dot lee at gmail dot com>
+
+pkgname=python-statprof
+pkgver=0.2.0
+pkgrel=1
+pkgdesc='Statistical profiling for Python'
+arch=('any')
+url='http://pypi.python.org/pypi/statprof-smarkets/'
+license=('GPL2')
+depends=('python')
+source=("http://pypi.python.org/packages/source/s/statprof-smarkets/statprof-smarkets-$pkgver.tar.gz")
+md5sums=('ee44e4a7648f00b54e53df6e8b0ba724')
+
+package() {
+ cd "$srcdir/statprof-smarkets-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+