summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndré Kugland2020-07-11 21:17:21 -0300
committerAndré Kugland2020-07-11 21:17:21 -0300
commit8b3c9ffb2f7df346c6d085c0d06bd0f68cd9548a (patch)
treea7ecf58a131f63cc615a7c93a8d425113ff1efe4
parent862993b8bf0ff157da13236dea1399bebd20a99a (diff)
downloadaur-8b3c9ffb2f7df346c6d085c0d06bd0f68cd9548a.tar.gz
new version
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD14
2 files changed, 17 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5224e98a738a..3881d44a3739 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,13 @@
pkgbase = python-subsync
pkgdesc = Automagically synchronize subtitles with video
- pkgver = 0.2.17
+ pkgver = 0.4.5
pkgrel = 1
- url = https://github.com/smacke/subsync
+ url = https://github.com/smacke/ffsubsync
arch = any
license = MIT
+ depends = python>=3.6
depends = python-argparse
+ depends = python-cchardet
depends = python-ffmpeg
depends = python-future
depends = python-numpy>=1.12.0
@@ -14,9 +16,11 @@ pkgbase = python-subsync
depends = python-srt>=3.0.0
depends = python-tqdm
depends = python-webrtcvad
+ depends = python-rich
+ depends = python-pysubs2
provides = subsync
- source = https://github.com/smacke/subsync/archive/v0.2.17.tar.gz
- sha256sums = 6e28c51b3822ddff945efb060c36d659203d29518837893c57024bdfbd6c527b
+ source = https://github.com/smacke/ffsubsync/archive/0.4.5.tar.gz
+ sha256sums = 7e7fa844cdde88ffcac553166a3577df81481d8b82c4f3357f184b9744ada0f2
pkgname = python-subsync
diff --git a/PKGBUILD b/PKGBUILD
index 0d1ce5bd3d47..3b499121fa79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,20 @@
# Maintainer: Andre Kugland <kugland@gmail.com>
pkgname="python-subsync"
-_pkgname="subsync"
-pkgver=0.2.17
+_pkgname="ffsubsync"
+pkgver=0.4.5
pkgrel=1
pkgdesc='Automagically synchronize subtitles with video'
arch=('any')
-url="https://github.com/smacke/subsync"
+url="https://github.com/smacke/ffsubsync"
license=('MIT')
provides=('subsync')
-source=("https://github.com/smacke/subsync/archive/v${pkgver}.tar.gz")
-sha256sums=('6e28c51b3822ddff945efb060c36d659203d29518837893c57024bdfbd6c527b')
+source=("${url}/archive/${pkgver}.tar.gz")
+sha256sums=('7e7fa844cdde88ffcac553166a3577df81481d8b82c4f3357f184b9744ada0f2')
depends=(
+ 'python>=3.6'
'python-argparse'
+ 'python-cchardet'
'python-ffmpeg'
'python-future'
'python-numpy>=1.12.0'
@@ -21,6 +23,8 @@ depends=(
'python-srt>=3.0.0'
'python-tqdm'
'python-webrtcvad'
+ 'python-rich'
+ 'python-pysubs2'
)
build() {