summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2020-01-12 12:27:19 +0800
committerUniversebenzene2020-01-12 12:27:19 +0800
commit5d66b37f7601d9ff7b723061d9880a0483788abb (patch)
tree14f19b6f08069ee27e5130b0fb03aeb7dabf7f62
parent8220def83ba6b890a2c7f15f3b171a34c5f3fbff (diff)
downloadaur-5d66b37f7601d9ff7b723061d9880a0483788abb.tar.gz
Update to version 1.2.11
-rw-r--r--.SRCINFO10
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD6
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3e04e76ab779..02e9aa1e93be 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sunpy-sphinx-theme
pkgdesc = The sphinx theme for the SunPy website and documentation
- pkgver = 1.2.9
+ pkgver = 1.2.11
pkgrel = 1
url = https://github.com/sunpy/sunpy-sphinx-theme
arch = i686
@@ -10,10 +10,10 @@ pkgbase = python-sunpy-sphinx-theme
checkdepends = python2-sphinx
checkdepends = python-sphinx-bootstrap-theme
checkdepends = python2-sphinx-bootstrap-theme
- makedepends = python-setuptools
- makedepends = python2-setuptools
- source = https://files.pythonhosted.org/packages/source/s/sunpy-sphinx-theme/sunpy-sphinx-theme-1.2.9.tar.gz
- md5sums = 0c88afd297d1be2e837ee02f22eafae9
+ makedepends = python-setuptools-scm
+ makedepends = python2-setuptools-scm
+ source = https://files.pythonhosted.org/packages/source/s/sunpy-sphinx-theme/sunpy-sphinx-theme-1.2.11.tar.gz
+ md5sums = ceda0ae29e61365d7efc06eaa8f1f856
pkgname = python-sunpy-sphinx-theme
depends = python-sphinx
diff --git a/.gitignore b/.gitignore
index 0d6e3b36c63a..e896dcd6056d 100644
--- a/.gitignore
+++ b/.gitignore
@@ -4,5 +4,5 @@ pkg
*.tar.gz
*.tar.bz2
*.part
-*.pkg.tar.xz
+*.pkg.tar.*
*.log
diff --git a/PKGBUILD b/PKGBUILD
index e5ef1e4128e1..50e95182cb92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
pkgbase=python-sunpy-sphinx-theme
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}" "python2-${_pyname}")
-pkgver=1.2.9
+pkgver=1.2.11
pkgrel=1
pkgdesc="The sphinx theme for the SunPy website and documentation"
arch=('i686' 'x86_64')
url="https://github.com/sunpy/sunpy-sphinx-theme"
license=('BSD')
-makedepends=('python-setuptools' 'python2-setuptools')
+makedepends=('python-setuptools-scm' 'python2-setuptools-scm')
checkdepends=('python-sphinx' 'python2-sphinx' 'python-sphinx-bootstrap-theme' 'python2-sphinx-bootstrap-theme')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('0c88afd297d1be2e837ee02f22eafae9')
+md5sums=('ceda0ae29e61365d7efc06eaa8f1f856')
prepare() {
cp -a ${srcdir}/${_pyname}-${pkgver}{,-py2}